All Projects

Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the top right drop down menu, select “Add New Task” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://afkmods.iguanadons.net/

IDOpenedCategoryProjectSummaryOperating SystemStatusOpened bySeverityPriority
21709December 13 2016Placed ReferencesUnofficial Skyrim Special Edition PatchFallowstone Cave corpse is marked as chestAllConfirmedMultiphorLowVery Low Task Description

The corpse of the Orc male (000457FD) in Fallowstone Cave has the BossContainer Location Reference Type selected on it, which causes radiant quests to place items in it, when it is normally a chest that is used. The Orc’s corpse should not have the BossContainer Location Reference Type selected on it. It should probably have the Container Location Reference Type selected on it instead, like the other Orc’s corpse (00039CFA) on the floor below does. There are two chests (0002064F and 000774C8) in Fallowstone Cave that should have one of their Location Reference Types set to BossContainer, instead of the Orc’s corpse. This is because the Orc’s corpse could fall through the floor, making it impossible to loot it and as a result, break radiant quests that send you to Fallowstone Cave to retrieve items from it.

21698December 11 2016MeshesUnofficial Skyrim Legendary Edition PatchInverted grass normals on farm stone wallsAllInvestigatingVaultDukeLowVery Low Task Description

Not sure how to add images so they appear here, but here’s a link:
http://afkmods.iguanadons.net/uploads/gallery/album_24/gallery_1501_24_2328020.jpg

Ignore the red circles, they are for another bug report.

Afaik, the grass on these wall parts (and i think all of them) have inverted normals. I seem to recall that the normals were once flipped, to fix inversion on the stones. It appears, that a selective inversion is in order, where now the grass has to be flipped, but the stones kept as is. Good luck :D

21688December 06 2016QuestsUnofficial Skyrim Special Edition PatchRepairing the Phial Quest won't acknowledge Briar Heart...AllConfirmedJayMediumVery Low Task Description

I have tried many different things like reloading and removing all mods.. the game simply does acknowledge that I have pick up the Briar Heart from the forsworn.. I have picked everything else up. Please look into this and let me know; I am playing on XB1. If you need anymore info please email.

21686December 06 2016Placed ReferencesUnofficial Skyrim Legendary Edition PatchRoom bounds issue in Halldir's CairnAllInvestigatingBlackPeteLowLow Task Description

A cave boulder [FormID: 000b1a3d] in Halldir’s Cairn is only visible if you get really close to it. It will then disappear when you move away.

http://imgur.com/a/ZYWVR

This looks a lot like a room bounds issue. Arthmoor seemed to think so too.

21675December 05 2016MeshesUnofficial Fallout 4 PatchBugged armor visuals on player built automatron right a...AllNewAlgisLowVery Low Task Description

Trying to report a bug here for the first time, hope I am doing it right..

In Automatron DLC player can build robots, it seems that one armor mesh, specifically right hand hydraulic frame mesh for assaultron arm has bugged visuals. Here is the build menu item (image):

i258.photobucket.comalbumshh272banadanbugged_item_build_menu_zpsyahvj7u9.jpg

In-game the bugged view shows like this:

i258.photobucket.comalbumshh272banadanbugged_item_on_right_arm_zpspptcxis5.jpg

In comparison, same item on left arm shows up correctly, here is the in-game view:

i258.photobucket.comalbumshh272banadannon-bugged_item_on_left_arm_zpsag3ii4i9.jpg

This happens with other arm types as well, I have tested it at least with an Assaultron arm and a Sentry bot arm. I haven’t tried other robot arm types yet but possible that the issue is present there too. Note that this “hydraulic frame” part is used only in case of some weapons (specific melee weapons only), for example in this case I used Stealth Blade weapon and then that part can be added in-game. However, if a different/ranged weapon is used, say Gatling Laser, then this part is not used at all (it’s not available in build menu and not visible in-game after Gatling Laser is chosen).

21644November 30 2016Placed ReferencesUnofficial Fallout 4 PatchTrigger with missing keyword property, RefID = 00210692Windows PCNewSclerocephalusLowVery Low Task Description

[11/29/2016 - 07:45:26PM] error: Cannot call LocSetKeyword() on a None object, aborting function call
stack:

[Followers (000289E4)].followersscript.HandleMessageFromSASTrigger() - "C:\Users\Dr. Peter Haas\AppData\Local\Temp\PapyrusTemp\followersscript.psc" Line 2593
[ (00210692)].sastriggerscript.OnTriggerLeave() - "g:\_F4\Art\Raw\ScriptsMilestone\SASTriggerScript.psc" Line 67

[11/29/2016 - 07:45:27PM] error: Cannot call LocSetKeyword() on a None object, aborting function call
stack:

[Followers (000289E4)].followersscript.HandleMessageFromSASTrigger() - "C:\Users\Dr. Peter Haas\AppData\Local\Temp\PapyrusTemp\followersscript.psc" Line 2593
[ (00210692)].sastriggerscript.OnTriggerEnter() - "g:\_F4\Art\Raw\ScriptsMilestone\SASTriggerScript.psc" Line 42
21628November 28 2016Placed ReferencesAlternate Start - Live Another LifePlaced starter items sometimes disappear on loadAllNewJonLowMedium Task Description

I’m not sure if this is a previously known issue from the old game, but when choosing the Proudspire Manor start, sometimes the quiver (and maybe the bow) that you’ve placed directly in front of the player on the chest is nowhere to be found. They both have ragdoll data, which I vaguely remember being an enormous pain.

Starting from the same save (the one that saves immediately after sleeping in the LAL bed) it seems completely random if the quiver is there or not. I didn’t try moveto or anything because I didn’t know the ref ID at the time.

This may extend to more than just the quiver so I kept the title vague.

I will try with Breezehome and any other homes that you gave placed items with ragdoll data.

21571November 21 2016ActorsUnofficial Fallout 4 PatchBlake Abernanthy interrupts ConnieWindows PCNewLowVery Low Task Description

Dialogue—

Blake: Damn molerats are at the tatos again
Connie: (game skips her dialogue instantly, doesnt even show subtitles)
Blake: Sure we could sell lucy and it still wouldnt cover it
Connie: (game skips her dialogue again so she hasn’t spoken at all, still no subtitles)
Blake: just telling you how it is dear. (conversation ends)

21568November 20 2016Settlements & WorkshopsUnofficial Fallout 4 PatchDecontamination arch bugWindows PCNewAlexMediumVery Low Task Description

Decontamination arch never removes completely all radiation from the player, always leaving 1 unit of radiation contamination.

21567November 20 2016QuestsUnofficial Fallout 4 PatchThe Sight quest bugWindows PCNewAlexMediumVery Low Task Description

In the course of all the stages of the quest The Sight Mama Murphy asks you to bring her chems, but never takes them away from the player.

21562November 20 2016ActorsUnofficial Fallout 4 PatchAll properties of consumables are zeroAllNewJay KummerLowVery Low Task Description

Hi.

I realize this is may be outside of the scope of the good work you’re doing, but as it is possibly a systemic issue with the base game (and how it saves games, at least on XB1), perhaps it is within your scope. The main two issues for this request:

1. Several weeks ago I noticed that my character stopped taking any rad damage anywhere for any reason. Standing in my underwear in one of the highly radioactive ponds in the Glowing Sea and I don’t even hear the geiger counter tick effect. My character does have +50 rad resistance through perks, but I doubt that’s high enough to shut down the usual feedback system that my character is in proximity of radiation.

2. I noticed that after taking some damage, stimpaks did not heal me and no healing food or drink helped either. After scanning down my “Aid” category in my inventory I noticed that all property/effect values for everything – food, chems, drinks, etc. – are zero. And any food or thing created/derived from a recipe has zero-valued properties.

I’m not sure what caused it, though I suspect it was in using a mod that was in heavy experimental development and changes.

Naturally the first thing I tried was disabling all mods, clearing cache, and loading up a save. Not resolved, still all zero.

So I loaded up both my oldest “modded” game (just after I installed Far Harbor when released) and a non-modded game. In both cases all consumables were as they should be, all properties filled.

I spent the better part of a day naively uninstalling and reinstalling everything. Of course, no solution.

This leads me to believe that there is an awful lot that persists in save gaves, even issues and defects.

I do have the creation kit and have been tinkering with it so I thought maybe I could create my own patch by brute forcing each to refresh/reset. I set stimpaks, corn, and buffout (the items under the ALCH form type) to +1 values so that they would be saved to my mod. I loaded the mod up (XB1), loaded up a save game, and no change. That was a surprise.

I’m not sure what to do at this point. I’m not savvy with scripting yet. I suspect there’s probably some way to set/revert every consumable to its preset.

I suspect that whatever this issue is the rad thing is probably related in some way, e.g. environmental and object rad levels (something I can’t see) have been set to zero.

If this falls outside of your scope I was hoping that at least you could provide me with some guidance on how to fix this myself. If there is a scripted way to do this maybe you could give me an example.

Obviously this seriously cuts down on my immersion level! :) I wonder if anybody else has had or is having this issue.

Much appreciated!

21559November 20 2016Placed ReferencesUnofficial Skyrim Special Edition PatchProudspire Manor flickering ground fogAllInvestigatingJonLowMedium Task Description

The fog FX (E2CD2) immediately inside the entrance of Proudspire Manor doesn’t become visible until taking a step or two inside. It also doesn’t become visible from the other direction until moving closer.

https://i.imgur.com/4ObpYrm.jpg

https://i.imgur.com/tACWWtx.jpg

https://i.imgur.com/QCQ7n3X.jpg

https://i.imgur.com/KN23R8I.jpg

21554November 19 2016MagicUnofficial Skyrim Special Edition PatchAnimals affected by Animal Allegiance attack summoned c...Windows PCNewdrheadLowVery Low Task Description

Whenever I use the Animal Allegiance shout (for example, on a group of Falmer and Chaurus), the affected Chaurus end up attacking or being attacked by any summoned Dremora Lords that I have. The affected animals still act the way they are supposed to towards me (by not attacking me). It doesn’t seem to matter when I use the shout and when I summon or re-summon the Dremora Lords. I have not tested if there is any similar behavior with Kyne’s Peace or Calm spells.

This may be related to an issue where animals affected by AA will continue to fight followers that they are fighting when the shout is used, but I can’t be sure of that since the issue doesn’t go away when I summon things again.

21553November 19 2016Settlements & WorkshopsUnofficial Fallout 4 PatchDalton Farm: Potential location marker problemAllNewSclerocephalusLowVery Low Task Description

Settlers will never move near the southeastern corner of the property (where the road leading into the property branches from the main road).

Guard posts placed there will show up as assigned when assigned to a settler, but are never manned. Instead that settler now stands near the workbench all of the time with his weapon drawn.

21552November 19 2016QuestsUnofficial Fallout 4 PatchRRKickOut quest fails to make Railroad NPC's not essent...Windows PCNewAdam SmithLowVery Low Task Description

When attempting to wipe out the Railroad after completing the main quest with them, the quest RRKickOut does not appear to successfully set senior NPC’s to be non-essential, making it impossible to kill them all.

The fragment from stage 100 is supposed to set NPC’s like Desdemona to be non-essential. I tweaked this fragment slightly: based on a debug.trace I added it seems the script thinks that Desdemona is not essential both before and after it attempts to set her to not essential. My explosive combat shotgun disagrees!

I have attached my modified fragment, papyrus log and a save to illustrate the issue. The save is not 100% clean: if the problem does not have a solution obvious to someone with more experience than me, I can spend the time to create a proper clean save - that might take a few hours given that it requires completing much of the main quest line.

21539November 17 2016ActorsUnofficial Fallout 4 PatchDLC01RaiderFaction is missing proper faction relationsh...Windows PCNeeds User FeedbackSclerocephalusMediumVery Low Task Description

That’s the faction all Rust Devils are in.

The other day, I had a random encounter with Rust Devils in that small park in Cambridge where BoS soldiers are occasionally present. This time, three of them were present too, but they did not react in any way to the Rust Devils - just stood there doing nothing. Not very credible.

Turned out that there are no relationships specified for the two factions. Even worse though: DLC01RaiderFaction hasn’t any relationships specified at all, excpet for themselves ...

21530November 16 2016TerminalsUnofficial Fallout 4 PatchStar Control terminal does not display the numbers of r...AllNewSclerocephalusLowVery Low Task Description

Instead it displays the names of the globals that hold these values.

21506November 13 2016QuestsUnofficial Fallout 4 PatchFar Harbor Dima Quest Completed but Dima Holotapes are ...AllNewJay KummerLowVery Low Task Description

I somehow completed the Far Harbor quest related to Dima before finding all of the Dima holotapes, and although the quest has been completed the holotapes that I did find are stuck in my inventory as active quest items.

Any materials related to completed quests should be something you can drop.

I put in another task, I have a similar issue related to the Eddie Winter holotapes.

21505November 13 2016QuestsUnofficial Fallout 4 PatchEddie Winter quest is closed but all of the holotapes I...XBox OneNewJay KummerLowVery Low Task Description

Early on in playing FO4 I somehow completed the quest related to the Eddie Winter holotapes (supposedly started by Valentine with holo #1, which I don’t have in my inventory) without finding all of the holotapes. I thought I could maybe go find the rest and the situation would resolve itself but the major flaw in that is Valentine won’t give me #1 again, if he ever gave it to me in the first place...I seem to recall going on a quest with him related to this.

As someone that’s a bit OCD about old junk hanging around in my inventory it’d be nice if I could just drop them or put them in a container instead of carrying them around. Any materials related to completed quests should be something you can drop.

This was an issue long before mods were available for XB1.

I’ll put it in another task, but I have a similar situation with Far Harbor’s Dima holotapes – I didn’t find all of the holos before I completed the Dima quest and now all of the Dima holos that I found are locked in my inventory.

Thanks.

21480November 10 2016LocationsUnofficial Fallout 4 PatchFens Street Sewer White Worldspace GlowWindows PCNewBrandonLowVery Low Task Description

This occurs close to ID 000b3b1c

Pics show before/after.

21465November 09 2016ActorsUnofficial Fallout 4 PatchBobby de Luca unresponsive in Hole in the WallWindows PCNewBrandonLowVery Low Task Description

During the quest Hole in the Wall, after kicking the wall and showing you the secret entrance, Bobby becomes unresponsive.

There is a talk prompt, but if you click the talk prompt, nothing happens, he just stands there quietly.

21463November 09 2016ActorsUnofficial Fallout 4 PatchGarbled Radio Beacon doesn't stop transmittingWindows PCNeeds User FeedbackBrandonLowVery Low Task Description

Inside the Cave interior cell near the crashed UFO, when you turn off the ham radio, the Garbled Radio Beacon continues to transmit and be available on your radio.

Actually I’d argue that even before that, killing the alien should cease the transmission. Other quests involving turning off ham radios, you must turn off the radio because it’s an old message programmed on a loop, and the signal always says “this is a loop will repeat in 3 seconds” or whatever. In this case the message doesn’t have that part, and I think it’s logical that it’s the alien sitting there as it does, making a live broadcast.

21453November 08 2016QuestsUnofficial Fallout 4 PatchVault 81 - Short Stories weird dialogue cameraAllNewLowVery Low Task Description

I’ll let the pic explain

http://imgur.com/3l7VTRv

21440November 07 2016LocationsUnofficial Fallout 4 PatchBradberton's Office, Vault White Worldspace GlowWindows PCNewBrandonLowVery Low Task Description

After passing through the circular gear vault door and crossing the gangway, immediately veer right into the corner to see this glow.

Next, go to the doorway right there. Stand right in the middle of the doorway, and turn 90 degrees left. Now back up, into the doorframe. Weirdness ensues.

It may take some wiggling. You can actually end up falling though the floor.

21439November 07 2016LocationsUnofficial Fallout 4 PatchGorski Cabin Root Cellar White Worldspace GlowWindows PCNewBrandonLowVery Low Task Description

When you enter the root cellar, immediately look down.

21430November 06 2016LocationsUnofficial Fallout 4 PatchMajor pop-in of nearby objects behind Lexington Apartme...Windows PCNewBrandonLowVery Low Task Description

Standing behind this “Apartments” sign, there’s major pop-in as you move slightly toward or away from the sign.

Here is a car that is on the ground quite close to that sign. It was the closest ID I could get, couldn’t get the sign ID.

21429November 06 2016ActorsUnofficial Fallout 4 PatchCaravan Guard doesn't leave Tenpines BluffWindows PCNewBrandonLowVery Low Task Description

I have seen this happen multiple times, one guard will always stay in the same spot each time while the caravan leaves - and will remain there for some indefinite, long period of time.

It is not like they are stuck and can’t move, they just stand there and respond to the player as normal, as if the caravan was still there.

“Don’t touch the brahmin.”

“You mean the brahmin that left hours ago?”

21427November 06 2016Settlements & WorkshopsUnofficial Fallout 4 PatchSettlement Recruitment Beacon broadcasts radio when offWindows PCNewBrandonLowVery Low Task Description

This occurred in Hangman’s Alley, untested at other settlements.

I picked up a beacon radio signal and thought to myself, I turned them all off!

I tracked it down to this settlement, and indeed, it was turned off, but still broadcasting the radio signal.

As a test I stored the beacon and the generator in workshop. Radio signal disappeared.

I built generator and tower and turned off generator. As soon as I activated generator (connected to beacon), with the beacon powered off, the radio signal appears - see screenshot of this happening.

While the beacon was broadcasting a radio signal and appearing in my Pip-Boy even when the beacon was turned off, it did not seem to attract any settlers. The settlement only had the 2 settlers I had left there, and I hadn’t visited it in a LONG time.

21408November 05 2016Settlements & WorkshopsUnofficial Fallout 4 PatchSettlers sleep on mattress instead of assigned beds Ten...Windows PCNewBrandonLowVery Low Task Description

As per subject

Settlers want to sleep on shitty mattress in default hut instead of nice beds I built for them AND assigned them to

Also unlike (some?) other settlements, as far as I remember, in this case you can’t scrap those default mattresses, which is probably why I didn’t notice this behaviour before?

Ugh I wish Bethesda would have given us the ability to completely wipe everything default in a settlement area, such as ruined buildings etc, it’s only logical given all the other stuff you can do. Especially all the bramble / low foliage.

21400November 04 2016MagicUnofficial Skyrim Special Edition PatchAtronach EXP is buggedAllNewKevinHighVery Low Task Description

After doing a ton of experimentation with the conjuration skill to attempt to get the XP where I like it, I think I found an oversight by Bethesda.

I don’t think the XP modifiers for summoning atronachs are intentional. The current modifiers only affect the actual magic affect. For Flame Atronach for example it’s .5 multiplier on 75 XP. But the potent version adds to the overall magicka cost of the actual SPELL to get 150. This leads to Flame Atronach advancing the skill at a lower rate than even Conjure Familiar, and even Storm Atronach being outclassed in terms of EXP by pretty much all Conjuration spells.

I believe the intended values for skill modifier are 1.0 for SummonFlameAtronach, 1.25 for SummonFrostAtronach and 2 for SummonStormAtronach; to give 50%/75%/100% xp per the magicka cost of those spells respectively.

21396November 04 2016Settlements & WorkshopsUnofficial Fallout 4 PatchFire Barrel doesn't illuminate in Far HarborAllNewBrandonMediumVery Low Task Description

As per images. First image is in the Commonwealth, it should be a recognizable sight. Second image is in Far Harbor at Dalton Farm.

I put severity as Medium because I really like using Fire Barrels for illumination ;)

If you place the barrel really close to something, you can see a bit of illumination and the shadows of the barrel’s mesh, but nowhere close to the right amount of illumination.

At first I thought it was on purpose due to the fog, but that makes no sense because the fog condensers and plenty of other light sources work as expected.

Note that candles and campfires do seem to provide the correct amount of illumination in Far Harbor.

21378November 03 2016QuestsUnofficial Fallout 4 Patch"Trapper Attack On Dalton Farm" advances pre-maturelyWindows PCNewBrandonLowVery Low Task Description

While literally in the middle of still fighting trappers at Rayburn Point, quest stage “Kill the Trappers in Rayburn Point” completes and advances me to the next stage, “Report your success to the people of Dalton Farm”

21371November 02 2016QuestsUnofficial Fallout 4 PatchClear Trappers at the MS Azalea Completes EarlyWindows PCNewBrandonLowVery Low Task Description

If you kill the boss (forgot his name), the task is complete, even if all other trappers remain. Like I’m going to send settlers to a place crawling with these guys...

Description makes it sound like you have to kill them all, not just kill the boss.

“All of the trappers at the MS Azalea have been eliminated.” “Clear Trappers at the MS Azalea”

21364November 01 2016MeshesUnofficial Skyrim Special Edition PatchCreep cluster harvestingAllConfirmedHanna AnderssonLowVery Low Task Description

I’m having a hard time harvesting creep clusters that I grow in Lakeview manor (I assume it’s the same in all Hearthfire homes)-.

21340October 27 2016ItemsUnofficial Fallout 4 PatchCryolator unable to be put on a displayWindows PCNewLowMedium Task Description

The Cryolator doesn’t work with any of the weapon displays from the Contraptions Workshop DLC. Attempting to put it in using any of the weapon racks and stands brings up a message saying “You cannot store that here.” I’ve yet to see if any other weapon also has this problem, admittedly I started a new game a while ago after month of not playing and finally getting all the DLCs so I don’t know if it’s just the Cryolator or other weapons also have this problem.

21339October 27 2016QuestsUnofficial Fallout 4 PatchGlitched conversation during Rocket Red GlareWindows PCNewLowMedium Task Description

During the covert approach to install the bombs in the Prydwen, the player can talk to a Brotherhood squire. There are several speech checks during the conversation, but the problem is that there’s no voices playing, only the dialogue subtitles are shown.

21337October 27 2016ActorsUnofficial Fallout 4 PatchX6-88 friendly after Railroad endingWindows PCNewLowMedium Task Description

X6-88 only turns hostile after completing the quest banished from the institute

since the railroad questline is tied with the institute one, this quest is not started and X6 remain friendly after the nuclear option - railroad

after the institute is destroyed he can be found at libertalia, or any settlement the player may have sent him to

he can be recruited normally and when dismissed he returns to the (now destroyed) SRB

21317October 22 2016QuestsUnofficial Fallout 4 PatchProgressing Open Season Doesn't Fail Other QuestsWindows PCNewBrandonLowMedium Task Description

Once you make any progress in Open Season, it should theoretically fail other open quests.

As expected, it does fail:
- Home Sweet Home

It doesn’t fail, but should:
- Amoral Combat

Not checked, should be checked:
- Any radiant quests from the three gangs
- Any of the main quests prior or subsequent to Home Sweet Home

21296October 15 2016QuestsUnofficial Fallout 4 PatchCannot Complete Quest "A Model Citizen" (DLC06MQ03)Windows PCNewLowMedium Task Description

“A Model Citizen” (DLC06MQ03) suffers from a bug where the quest cannot be completed because Overseer Barstow is stuck in a conversation loop. She will continue to ask you if you want to interview the second settler that arrives at the vault over and over if you allowed him to enter the Vault If you rejected his request to enter the Vault, she just keeps talking about how it’s nice to talk with breathing people again. If you use the console to complete the quest, the next quest (Power to the People) will not launch (probably has a script attached to it to start the next quest) and cannot (to my knowledge) be started via console commands.

21292October 14 2016Perks & StatsUnofficial Fallout 4 PatchAll irradiated food are influenced by the Chemist Perk.Windows PCNewLowMedium Task Description

Issue:
All food that contain radiations are influenced by the Chemist perk. Each rank of Chemist perk increases the total buff received by food like if it was chem, which should not happen as they are definitely not chems.

Cause:
“DamageRadiationChem [MGEF:00024056]” used to add radiation to food contain the keyword “ChemEffect [KYWD:0004D897]” which links it to the Chemist Perk.

21288October 12 2016LocationsUnofficial Fallout 4 PatchSynths spawning mid-air in the institute craterWindows PCNewLowMedium Task Description

this is weird, I don’t even know if locations would be the right place to report, if don’t, excuse-me

after you destroy the institute, some synths spawn mid air in the crater of the explosion, then they fall to the water

managed to get some screens, and the id of one of those synths - 0019053f [PP]

http://i.imgur.com/4IjupS7.jpg

http://i.imgur.com/eQSB9T8.jpg

21286October 11 2016QuestsUnofficial Fallout 4 PatchOut In The Left Field repeatable and reward bugWindows PCNewLowMedium Task Description

After completing this quest, the sole survivor may come back after a few days (specific time not verified) to ask him for the same job. You can also ask for more money to do the job. The glove, baseball and card are able to be found again in their original locations. The quest can be completed again. However, if one chooses to do this, another entry will be entered into the quest tab in the Pip-Boy.

When you return to Moe Cronin (Swatter shop in Diamond City) after completing the side quest for the first time, the dialogue option “looking for work” is selectabe again, and Moe acts as if you don’t accepted the quest previously. His dialogue starts with “So you changed your mind about that job...”
Also, if you pass charisma checks asking for reward, the highest amount is 200 caps per item retrieved (600 caps total) however when you turn in the quest he pays you 300 (900 total)

21284October 09 2016QuestsUnofficial Skyrim Legendary Edition PatchBrynjolf TG initiation forcegreets double speechWindows PCNewDayDreamerLowMedium Task Description

When you come out of the Bee and Barb (or around the corner) the first time, Brynjolf will forcegreet you. As you get close enough to him, he'll also hello you first. So he says the same thing twice.

When you're done, he'll hello and forcegreet you again, saying the same thing twice.

21283October 09 2016QuestsUnofficial Skyrim Legendary Edition PatchBrand-Shei TG scene after 8 pmWindows PCNewDayDreamerLowMedium Task Description

If you do the initial TG reverse pickpocket too close to 8 pm, Brand-Shei walks away afterward. The guard comes and stands talking to the empty booth, demanding he turn out his pockets.

Need to condition the scene start based on Brand-Shei standing near his booth marker (and the player being present). That should hold it to the following day.

As soon as the guard starts walking toward the booth, Brand-Shei's scene package should be active immediately, so that he'll walk into the booth and meet the guard. Currently, he walks there after the guard starts talking, so there can be a huge delay.

21268October 05 2016MeshesUnofficial Fallout 4 PatchWild Razorgrain and Wild Mutfruit are not harvested pro...Windows PCNewLowMedium Task Description

The Wild Razorgrain and Mutfruit plants do not have a mesh change when harvested. Wim95 has produced a fix for that, should it be merged?

Wild Mutfruit:

http://www.nexusmods.com/fallout4/mods/17925/?

Wild Razorgrain:

http://www.nexusmods.com/fallout4/mods/17975/?

21265October 04 2016QuestsUnofficial Fallout 4 PatchWhen Freedom Calls not completable if already raided in...Windows PCNewLowMedium Task Description

If the player has already performed a raid in the Nuka-World DLC, but has yet to interact with Preston Garvey it makes the "Meet Preston in Sanctuary" quest stage unable to be completed. Instead of his usual dialogue to finish the quest he will instead give his "I'm finding it hard to trust you speech". This is an issue as not only does it make the first Minuteman quest incompletable, but also does not add Preston to Sanctuary as a settler , and the others are still considered quest related and can't be moved, so Sanctuary cannot be targeted for raiding.

Using the console to complete these quests also does not seem to fix some of the above issues, such as making Preston a settler, likely as these are tied to dialogue segments rather than the quests themselves.

21264October 04 2016QuestsUnofficial Fallout 4 PatchStar Control Quest - Pre-mature completion?Windows PCNewBrandonLowMedium Task Description

If you finish the (Optional) requirement "clear the galactic zone," it finishes the quest, even if you still have non-optional tasks open.

I had all of the "find X # of star cores in Y zone" tasks still open and in progress, but I killed a robot and so it closed the quest and didn't let me finish those.

In a way I guess it makes sense if taking care of the robots was the end goal of the Star Control questline.

It was mostly annoying because I wanted to use the map markers from the tasks to find all the star cores, and I didn't think that finding star cores should be cancelled out by optionally killing all robots. It was a surprise when the quest closed itself.

So... it may not really be a bug. BUT, I have part two for you:

All of the robots inside the RobCo Battlezone don't count for the requirement "clear the galactic zone".

I had two interior areas left to kill the robots, Nuka Galaxy and Battlezone. I killed the last robot in Nuka Galaxy, and it closed the quest, even though I had not killed all the robots inside the Battlezone.

21251September 29 2016MeshesUnofficial Fallout 4 PatchGore havok meshes do not work well with Contraptions DL...Windows PCNewLowMedium Task Description

I was playing around with the conveyor belts and when humanoid gore parts are put in machines and extracted to follow along the conveyor they will instead spawn below the machine at what I think is the origin and not move along the belt. This has the potential to create unneeded geometry after a while. Could this be a problem with the meshes origin, or havok for spawning correctly on the conveyor belts? This happens with both the gore head mesh that is comprised of many havok parts (likely used when exploding an enemy’s head and gore flies everywhere) and also the torso gore part on my end.

The humanoid bones are fine and will work as intended, even if they can fall off easily at intersections / curves if many are colliding, but I would think this is normal behavior.

Thank you very much! :D

21249September 29 2016Settlements & WorkshopsUnofficial Fallout 4 PatchUnable to use resources in power armor workbenchWindows PCNewLowMedium Task Description

Today I began having problems with the power armor workbench. I was trying to mod and repair my overboss set at the castle but for some reason, it said I did not have any resources to use. I exited the station and checked my workbench inventory and found that I DID, in fact, have all the components required to repair my armor. I thought it might have been an issue with the armor set itself so I tried to edit a few other sets, all getting the same issue. I stored all of the workbenches and placed them back down and I was able to add mods to one set of power armor, but when I left the workbench and went back in I couldn’t. I could use the components the workbench claimed I was missing on other workbenches, just not power armor ones. This happened at The Castle and Sanctuary (if that means anything) which are both connected via supply lines. I uninstalled any mod that would edit power armor and the glitch still happened. I have all the DLC btw.

So basically, even though I have all of the required components, I am told that I don’t have the components when trying to mod power armor.

21237September 22 2016ActorsUnofficial Fallout 4 PatchDialogue camera broken when asking Gage about relations...Windows PCNewLowMedium Task Description

The dialogue camera breaks when asking Gage how he feels about your relationship.

This also occurs during most companion swap scenes involving Preston.

Showing tasks 201 - 250 of 553 Page 5 of 12<<First - 3 - 4 - 5 - 6 - 7 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing