All Projects

Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the top right drop down menu, select “Add New Task” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://afkmods.iguanadons.net/

IDOpenedCategoryProjectSummaryOperating SystemStatusOpened bySeverityPriority
22552July 01 2017Textures & MaterialsUnofficial Fallout 4 PatchX-01 Power Armor uses a logically inconsistent flashlig...AllNewJPulowskiLowVery Low Task Description

Unlike other power armors the X-01 emits light from its eye sockets instead of an external flashlight module. Current flashlight texture does not reflect this fact and uses T-45’s flashlight textures instead ([ADDN:001C9A69], [ADDN:001EC0F1], [ADDN:001EC0F2], [ADDN:001EC0F4], [ADDN:001EC0F5], [ADDN:001EC0F6]). There is a fix available on the Nexus and the author permits reuse as long as he is credited.

22551July 01 2017MeshesUnofficial Fallout 4 PatchMirelurk meshes use a wrong UV maskAllNewJPulowskiLowVery Low Task Description

Wrong UV mapping cause mirelurk gills to disappear. There is a fix available on Nexus. The author stated that he wouldn’t mind the integration to UFO4P in a forum post.

Meshes:

  • Meshes\actors\Mirelurk\CharacterAssets\Mirelurk.nif
  • Meshes\actors\DLC03\TougherMirelurk\BloodRageMirelurk.nif
22550July 01 2017QuestsUnofficial Fallout 4 PatchDuring the random encounter DN079 the Settler does not ...Windows PCNewJPulowskiMediumVery Low Task Description

During the random encounter quest “DN079 - prequest - somebody ate some bad meat” [QUST:0014CE5F] the Settler does not give Potted meat [ALCH:0016D8C8] to the player even though it is referenced in the quest tree and suggested as such in his dialogue. (”Here, have the rest of it. I’m never touching the stuff again as long as I live. Assuming I live through the day.” [DIAL:0014CE67]) He only marks the location of Longneck Lukowski’s Cannery on the map, however the quest stage notes suggest that he should do both.

22542June 29 2017QuestsUnofficial Fallout 4 PatchTony Savoldi in Bunker Hill refers to a female characte...Windows PCNewCrimsomriderVery LowVery Low Task Description

In Bunker Hill, there are Tony Savoldi and Joe Savoldi, father and son who run the bar. Talking to Joe Savoldi gives the PC a quest to find his grandpa who is found dead in Malden Sinkhole.

However, Tony Savoldi refers to the female character as HIM during the conversation with his father. Specifically saying “Dad, you’re not going to send HIM on some wild goose-chase, will you?”

22541June 29 2017TerminalsUnofficial Fallout 4 PatchRed Tourette's Terminal does not allow holotapesAllFix PendingBrian McCloudLowVery Low Task Description

In the Federal Ration Stockpile, Red Tourette’s Terminal (001BEAE8) controls two turrets, and has a visible holotape slot, so it should be possible to use the turret override program. However, even with UFO4P installed, it has no option to load a holotape.

22539June 26 2017Placed ReferencesUnofficial Fallout 4 Patchmetal trap door pointing at non existent navmeshAllNewLowVery Low Task Description

xedit path: DLCNukaWorld.esm \ Worldspace \ 0000003C <Commonwealth> \ 00018AA2 \ Persistent \ 001B9AE2

XNPD - Navigation Door Link

overriding record sets [REFR:0104F4D3], and this is not a Navmesh record

22535June 24 2017ActorsUnofficial Fallout 4 PatchDoor to BioScience should be closed during "A House Div...AllNewLowVery Low Task Description

During the Institute sidequest “A House Divided” there is an argument about institute scientists in the BioScience wing. Dialogue suggests that the door just ahead of the player should be closed during this quest, however said door is open. Actually, there’s no door at all, there is no prompt to close/open sliding doors when especting the door frame.

Follow a screenshot of the location

22531June 21 2017AudioUnofficial Skyrim Special Edition PatchMeridia's voice is not stereoWindows PCConfirmedMyaniaVery LowVery Low Task Description

During the “Break of Dawn” quest (DA09), Meridia’s dialogue (when you are up in the sky with her) is supposed to be stereophonic but is playing as a regular mono dialogue.

To fix this, her dialogue in the DA09 quest should be tagged as “SOMDialogue2D” instead of default “Audio Output Override”.

This only happens on PC, I tested on PS4 and her voice is playing stereo as it should be.
I already made the fix and attached it to this task.

22530June 20 2017AnimationsUnofficial Fallout 4 PatchSprinter's Legendary, and other speed multiplying effec...Windows PCNewJohn DoeLowVery Low Task Description

As it says, legendary effects like the Sprinter’s legendary, as well as Power armor speed modifications, do not affect 3rd person sprinting speed.
Tested by modding in multiple legendaries with the effect, when walking in 3rd person, and walking/sprinting in 1st person, the player is significantly faster, when sprinting in 3rd, the default sprint speed is used.
( Actor Value speedmult isn’t affecting the third person animation for some reason)

22529June 19 2017ActorsUnofficial Fallout 4 PatchPiezonucleic Power Armor's listed effect is completely ...AllNewEyeDeckLowVery Low Task Description

The Piezonucleic Power Armor from the Cambridge Polymer Labs listed effect is as such:

  • Radiation exposure increases Action Point refresh speed.

If you check the actual OMOD (mod_Custom_PA_APRegenRad “Piezonucleic Lining” [OMOD:0022879C]), the only actual functional effect it adds is this enchantment:

  • ench_mod_LegendaryPA_RadsCoreHealth [ENCH:0022879D]

which adds the following magic effect, at magnitude 0.5:

  • LegendaryPA_RadsCoreHealthEffect “Radiation Core Health” [MGEF:0022B640]

which applies this as a constant effect:

  • PABatteryDamageRate “Power Armor Battery Damage Rate” [AVIF:0015A8B2] (Described as: Multiplier on drain inflicted on the power armor fusion core)

...and also adds this perk:

  • LegendaryPA_RadsCoreHealth [PERK:0022B63F]

which is supposed to add 50 to the “Mod Ammo Health Mult” entry point while the player is taking radiation damage. It doesn’t seem that this condition works, however, and even if it did then all it would do is reduce fusion core drain rate while firing a Gatling Laser slightly anyway, because ammo health has no effect on how long a fusion core in power armor lasts.

Also, just to be sure there isn’t something hard-coded that I missed, when tested empirically I found that radiation exposure (both while actively taking rads, and just heavily irradiated since the description is ambiguous) has no effect on AP regeneration speed compared to any other power armor.

So, what this legendary mod actually does is reduce PA core drain rate by half, and add a perk that doesn’t seen to work.

22528June 19 2017Perks & StatsUnofficial Fallout 4 PatchNuclear Physicist perk description regarding Fusion Cor...AllNewEyeDeckLowVery Low Task Description

The descriptions for ranks 1-3 of this perk are as follows:

  1. You’ve learned to split the atom... and command it. Radiation weapons do 50% more damage and Fusion Cores last an extra 25% longer.
  2. Radiation weapons now do double damage and Fusion Cores last an extra 50% longer.
  3. Fusion Cores can be ejected from Power Armor like devastating grenades and Fusion Cores last twice as long.

This is not representative of the perk’s actual effects on fusion core drain rate with regards to power armor.

Rank 1 of this perk does the following:

  • adds two perk entry points via “Mod Spell Magnitude” and “Mod Typed Weapon Attack Damage” to increase radiation damage (not relevant here)
  • adds an ability to the player, AbPerkNuclearPhysicist
  • adds a perk entry point via “Mod Ammo Health Mult”

The “Mod Ammo Health Mult” entry point sets Mod Ammo Health Mult to 1.25 on the condition that the player doesn’t have NuclearPhysicist02, and WornHasKeyword ArmorTypePower, or WornHasKeyword ma_GatlingLaser. The first interesting thing here is that the “Mod Ammo Health Mult” entry point has no effect on power armor core drain rate (which I tested), so its inclusion in the conditions list serves no purpose other than to be confusing, and potentially cause bugs with mods that add new “healthed” ammo types that work similar to Fusion Cores (e.g. a new weapon using a new ammo type with the same health mechanic would be able to fire more shots per unit of ammunition while the player is wearing power armor than outside of it with this perk active).

The second thing to look at is the ability AbPerkNuclearPhysicist. This adds a spell effect “ReducePABatteryDamageRateEffect”, that reduces drain by 33% if the player does not have perk NuclearPhysicist02, and by 50% if the player does.

Rank 2 again does the radiation damage thing, and again adds “Mod Ammo Health Mult” with the unnecessary check for WornHasKeyword ArmorTypePower. The Mod Ammo Health Mult entry point also does not check whether the player has NuclearPhysicist03 (as 01 does for 02), which means that at rank 3, the effect for both rank 2 and 3 are active (both using “set” functions), though this isn’t usually a problem since the rank 3 perk is added later, so its effect overrides the earlier one.

Rank 3 also adds “Mod Ammo Health Mult” with the same unnecessary WornHasKeyword ArmorTypePower check, and as mentioned before technically conflicts with rank 2’s effects because of rank 2’s missing check for rank 3.

So, to summarize:

  • Rank 1 increases Power Armor fusion core lifespan to a total of 149% (not the listed 125%)
  • Rank 2 increases PA fusion core lifespan to 200% (not the listed 150%)
  • Rank 3 does not actually affect PA fusion core lifespan
  • All ranks erroneously apply their “Mod Ammo Health Mult” entry point when the player is in Power Armor, which serves no purpose
  • The “Mod Ammo Health Mult” entry point for rank 2 applies simultaneously with the same entry point for rank 3 because of a missing check, which has the potential to cause a difficult-to-diagnose bug based on perk order
22527June 19 2017ItemsUnofficial Fallout 4 Patch"This item is too heavy to carry" for things that don't...Windows PCNewBrian McCloudLowVery Low Task Description

With power armor on at least (I haven’t tried it without the power armor), I can move super mutant corpses around, but I’ve noticed two things so far I can’t, even though I’m pretty sure they’d be lighter than a dead super mutant (it gives me the message “This item is too heavy to carry”):
1. dead wild/vicious/etc. mongrels (either the one across the bridge from Sanctuary or ones I kill in an encounter)
2. human skeletons (such as the one by the entrance to Fens Street Sewer)

Things like destroyed sentry bots, or dead radstags/brahmin I can believe as being too heavy to even drag along the ground, but not these.

22526June 19 2017ActorsUnofficial Fallout 4 PatchArt keeps respawningWindows PCNewVal AinigLowVery Low Task Description

There is this battle between the two Arts (ff038214 synth, ff03838d human) all across the commonwealth (though I meet them mostly in Boston downtown, I also met them in Boston South, Cambridge, South of ArcJet System), however, even when dead, both (so the encounter) keep respawning.
(Maybe it is because I killed Synth-Art during my first encounter, he now respawns hostile. I remember another playthough, where the Humand-Art killed the Synth and then kept complaining “why does he have my face” and then I never saw him again.)
This time however
- First encounter: killed Synth Art , can not talk to Human Art anymore (Boston)
- Second encounter: south of ArcJet System, human Art kills synth and then dies to a legendary bloodbug
- Third encounter: both alive, South Boston, run into Super Mutants, both die
- Fourth encounter: both alive, Boston, Synth Art dies, Human walks away, can not talk to him

22523June 17 2017ItemsUnofficial Fallout 4 PatchQuest item not removed when quest finished (Trish's Not...Windows PCNewVal AinigLowVery Low Task Description

During “Diamond City Blues” it is possible to obtain “Trish’s Note”, this item can be removed at any point, however, when the quest finishes, the item becomes quest relevant and can no longer be removed (dropped).

22521June 17 2017ActorsUnofficial Fallout 4 PatchGus, sentry bot of Kat, can be killed (by NPCs) and the...Windows PCNewVal AinigLowVery Low Task Description

Gus (ff02e3fb) is the sentry bot protector of Kat, a wandering merchant (female child) in Boston (always met her in south boston).
Gus can be killed by NPCs, which happens quite often on higher difficulties by legendary mobs, when Gus is dead, Kat can not be spoken to.

22518June 15 2017ActorsUnofficial Fallout 4 PatchWhiplash lacking 'Female' flagAllNewJVery LowVery Low Task Description

FormID: 1A886D
EditorID: DN147_Raider03

22517June 15 2017ItemsUnofficial Skyrim Special Edition PatchNightingale Boots Muffle doesn't seem to work as intend...XBox OneNewNoah LaneLowVery Low Task Description

So I’ve been playing as an assassin on my Xbox One, and I’ve just gotten the Nightingale Armor. As I’ve been using it, I’ve noticed that I seem to be more easily detected using the Nightingale Boots over the Shrouded Boots. I have 100 in Sneak, and the perk that lets you move more silently. I checked the Elder Scrolls Wiki, and it seems this is a problem that also happened on the 360 also. I’ll also include a list of the mods I have installed, if that would help.

The mods are: USSEP, Skyrim Graphic Overhaul, Wet and Cold, Apocalypse, Diverse Dragons Collection, Unique Uniques, LeanWolf’s Better-Shaped Weapons, Ars Metallica, 50 pct More Perk Points, Cloaks of Skyrim, Haafinheim, Ordinator, Stones of Barenziah Quest Markers, Inigo, Immersive Citizens, Old Gods of The Hunt, Summermyst, and Hearthfire Supplies.

22514June 13 2017PapyrusUnofficial Fallout 4 PatchArray out of index in WorkshopParentScriptAllFix PendingPeter KönigsdorferMediumMedium Task Description

I’ve found a small bug today when I was tweaking the WorkshopParentScript from the latest release(all in one) and found a log message:

[06/13/2017 - 07:40:32PM] error: Array index 8 is out of range (0-7)
stack:
	[WorkshopParent (0002058E)].workshopparentscript.ProduceFood() - "C:\Gaming\Steam\steamapps\common\Fallout 4\Data\Scripts\Source\User\workshopparentscript.psc" Line 3343
	[ (0009B1BE)].workshopscript.DailyUpdateSurplusResources() - "C:\Gaming\Steam\steamapps\common\Fallout 4\Data\Scripts\Source\User\workshopscript.psc" Line 1537
	[ (0009B1BE)].workshopscript.DailyUpdate() - "C:\Gaming\Steam\steamapps\common\Fallout 4\Data\Scripts\Source\User\workshopscript.psc" Line 885
	[ (0009B1BE)].workshopscript.OnTimerGameTime() - "C:\Gaming\Steam\steamapps\common\Fallout 4\Data\Scripts\Source\User\workshopscript.psc" Line 553

The reason are the follwing lines:

int FoodTypeCount = WorkshopFoodTypes.Length

;Failsafe: if no food was found, take a random one:
if foodTypeIndex < 0
	foodTypeIndex = Utility.RandomInt(0, FoodTypeCount)
endif

containerRef.AddItem(WorkshopFoodTypes[foodTypeIndex].foodObject)

Arrays are zero based and RandomInt(0, FoodTypeCount) can include FoodTypeCount.
https://www.creationkit.com/fallout4/index.php?title=RandomInt_-_Utility Generates a random integer between the minimum and maximum values (inclusive).

Better would have been:
foodTypeIndex = Utility.RandomInt(0, FoodTypeCount-1)

By the way. Thank you for your great work, I couldn’t play without it :)

22511June 11 2017TexturesUnofficial Skyrim Special Edition PatchVampire dirt face or eyeliner bugAllNewJohnMediumVery Low Task Description

Ok so im new to this so
I have no mods and no images sorry

But here a problem vanilla with all dlcs

I tried everything but the big or glitch is as follows

Being a vampire or vampire lord causes a dirt face on my pc
Transforming and then reverting fixes it but its tedious work even doing everything that poeple suggested
After removing eyeliner shadows and tint theres no dirt face when vampire
But with eyeliner tint and shadow theres a dirt face and my vampire character
I have installed a blank femaleheaddirt_01.dds
But i dont want it this way

So what broke? What happened/happens that this glitch/bug of dirt face persists?

Load order:
Skyrim
Update
Dawnguard
Hearthfire
Dragonborn
Unnoficial skyrim special edition patch

And nothing else
I dont want to remove my eyeliner/tint/shadow for the eye makeup she looks too sexy with them

Please give feedback

22502June 07 2017Settlements & WorkshopsUnofficial Fallout 4 PatchUnable to place turrets on rooftopsWindows PCNewRobert McPhersonLowVery Low Task Description

Going to be straight up I’m playing a fairly heavily modified (50+ mods) survival game, so isolation will be difficult. However v 2.0.1a of this mod was one of only two things I updated today. A similar report has been submitted to the other mod, but as it is only a Sim Settlements AddOn it shouldn’t be effecting the core game in this way.

What should be happening: When in build mode turrets recognizing the roof of a pre-existing building (I.E. NOT made by the workshop). They placement is usually tricky, but still doable.

What is happening: Nothing, there is no sign the placement script is recognizing the building roof. Even if the alignment is bad the turret will usually ‘stick’ at the roof a bit. Now it’s impossible to place a turret on a roof, it’s just always a bad placement, even on a roof that already has multiple turrets on it.

Settlements effected: Sanctuary, Tenpines Bluff, Sunshine Tidings Co-Op.

Places that still work: Starlight Drive In - the long ‘carport’ roof that’s still standing attached to the main building.

Unknown: Abanathy Farm, I can’t recall if I tried placing any turrets on the main building today or not.

Unsure how worthy of note it is but player clipping still works fine. I can walk on these roofs no problem, I just cant build on them.

When this started occurring: Today, after downloading the 2.0.1a hotfix.

Full mod list and load order:

GameMode=Fallout4

Fallout4.esm=1
DLCRobot.esm=1
DLCworkshop01.esm=1
DLCCoast.esm=1
DLCworkshop02.esm=1
DLCworkshop03.esm=1
DLCNukaWorld.esm=1
Unofficial Fallout 4 Patch.esp=1
ArmorKeywords.esm=1
HUDFramework.esm=1
SimSettlements.esm=1
SettlementKeywords.esm=1
FAR.esp=1
Journey.esp=1
OWR_CraftableDecor.esp=1
OWR_CraftableDecor_CW.esp=1
More Where That Came From Diamond City.esp=1
More Where That Came From - Classic.esp=1
AnS Wearable Backpacks and Pouches.esp=1
AnS Wearable Backpacks and Pouches - Ballistic Weave.esp=1
AnS Wearable Backpacks and Pouches - Power Armor Carry Capacity.esp=1
AnS Wearable Backpacks and Pouches - AWKCR.esp=1
Dialogue Camera Sensitivity.esp=1
ValdacilsItemSorting-00-ValsPicks-DLCVersion-VanillaWeight.esp=1
InteriorsEnhanced-All-In-One.esp=1
AzarPonytailHairstyles.esp=1
BetterSettlers.esp=1
BetterSettlersMortalPack.esp=1
BetterSettlersNoLollygagging.esp=1
Pip-Boy Flashlight.esp=1
TrueGrass.esp=1
CommonwealthConifersREDUX.esp=1
Pilgrim.esp=1
Depth of Field Removal.esp=1
Armorsmith Extended.esp=1
Eli_Armour_Compendium.esp=1
BetterSettlersCCAPack2.0.esp=1
Eli Armor Compendium AE VIS Patch.esp=1
Armorsmith All DLCs Patch.esp=1
Tactical Flashlights.esp=1
Tactical Flashlights - Settings.esp=1
Settler Sandbox Overhaul.esp=1
QuickEnterFromStand.esp=1
QuickExitToStand.esp=1
SimSettlements_VIS.esp=1
AA Better Companions - No Conflicts.esp=1
EveryonesBestFriend.esp=1
PilgrimDarkMeat.esp=1
Altairp’s Animal Farm.esp=1
Mercenary.esp=1
OWR.esp=1
TrailerParkDreams.esp=1
SettlementMenuManager.esp=1
IndustrialCity_Sim_Settlements_Addon.esp=1
WVSimSAddon.esp=1

22499June 05 2017ItemsUnofficial Fallout 4 Patch[Far Harbor] Quest item not removed after quest complet...Windows PCNewCeano ZeroCoolLowVery Low Task Description

After you complete some quests in Far Harbor a lot of quest items is not removed from your inventory, the following is the items that is not removed...

_
INVENTORY & MISC MENU


player.removeitem 0301e3fc 1 ;. DiMa’s memory#2
player.removeitem 0301e3fd 1 ;. DiMa’s memory#3
player.removeitem 0301e711 1 ;. DiMa’s memory#4
player.removeitem 0301e712 1 ;. DiMa’s memory#5
player.removeitem 03034df6 1 ;.Wind Turbine Code
player.removeitem 03032c52 1 ;.safe room security tape

_
MISC MENU


player.removeitem 03039de7 1 ;.Andersea day spa key
player.removeitem 03017e83 1 ;. boathouse safe key
player.removeitem 0304fd13 1 ;.Douglas Key
player.removeitem 03029591 1 ;.Faraday’s program
player.removeitem 0302c903 1 ;.footlocker key
player.removeitem 03015363 1 ;.Nuclear Launch key
player.removeitem 03032c55 1 ;.Ship’s safe combination
player.removeitem 0300f291 1 ;.Shrine password
player.removeitem 03013f7c 1 ;.tannery key
player.removeitem 0304fa99 1 ;.Victoria’s Key
player.removeitem 0305441b 1 ;.Vim CEO Password
player.removeitem 03037489 1 ;.worn key

22496June 04 2017ActorsUnofficial Skyrim Legendary Edition PatchValtheim Towers toll-banditWindows PCNewPenetrator3MediumVery Low Task Description

If the player approach the bandit who demands the toll to pass on the road, even the player is sneaking and undetected, the bandit still starts the conversation. And it seems after the player pays the toll or persuade not to and the bandit says you should go, the conversation wont be exited until the player exit the conversation himself.

(Skyrim SE and Skyrim LE)

22494June 04 2017MeshesUnofficial Skyrim Legendary Edition PatchSkyHavenTempleTempLayout01.nif - Gap in Sky Haven Templ...Windows PCConfirmedPenetrator3LowVery Low Task Description

There is a gap besides the stairway near the sharpening wheel with ID 001092e1

(Skyrim SE and Skyrim LE)

22492June 04 2017Textures & MaterialsUnofficial Fallout 4 PatchMissing ceiling textureAllNewJamesVery LowVery Low Task Description

The roof texture in one of the rooms on the second floor of the Abandoned Shack in the very bottom left corner of the map (only just out of the glowing sea) has a missing ceiling texture.

22489June 03 2017ItemsUnofficial Fallout 4 PatchFixed missing navmesh in Vault-Tec Workshop (DLCWorksho...AllNewahzaabMediumVery Low Task Description

The Wide Hallway Corner Piece for Vault-Tec Workshop has no navmesh. I have attached an esp that you can merge in to UFO4P

I hope it helps. I cannot believe Bethesda missed this.

22487June 03 2017LocationsUnofficial Fallout 4 PatchWalk through wallAllNeeds User FeedbackJamesLowVery Low Task Description

There is a wall you can walk through on one of the upper levels of the Mass Fusion place, it takes you into a small room and you can’t get back out.

22484June 03 2017ItemsUnofficial Fallout 4 PatchFurry Undergarments errorAllNewJLowVery Low Task Description

06036F73

Female world model is set to use male nif.

22483June 02 2017ItemsUnofficial Fallout 4 PatchRaider chest Ultra-light build mod is free of chargeWindows PCNewShubert GrunnerLowVery Low Task Description

Mod itself cost 50 caps and can be built without any materials so its exploitable.

22482June 02 2017ItemsUnofficial Fallout 4 PatchMuffled Limb mod cannot be installed on arm piecesWindows PCNewShubert GrunnerLowVery Low Task Description

At least Leather and Raider Muffled limb mod can’t be installed on arms pieces. At first it looks like wrong item name – it should be Muffled leg, but at the same time, you can find arm pieces with muffled mod preinstalled.

22481June 02 2017LocationsUnofficial Fallout 4 PatchRE: Dead settler with a note prevent spawning of other ...Windows PCNewShubert GrunnerLowVery Low Task Description

Random encounter involving dead settler with a note saying “Billy, I’ve got the “weapon” yada yada yada – Sue” which start miscellaneous quest to find stash prevent spawning of other encounter on the same spot until quest is finished.

I know his body is supposed to lie there until quest is finish like in other encounters of this kind but other similar encounters (junkie with bloatflies, gunner with ghouls, dead raider with note about caps stash and so on) do not block new encounters they just continue to spawn on top of the bodies.

22480June 02 2017AudioUnofficial Fallout 4 PatchDog bodies use wrong sound when draggedWindows PCNewShubert GrunnerVery LowVery Low Task Description

Mongrels and other dog bodies produce weird metallic sound when dragged.

22478June 01 2017ItemsUnofficial Fallout 4 PatchShouldn't Moldy Food have a "Food Item" Flag?AllNewJVery LowVery Low Task Description

001A6397

22476June 01 2017ItemsUnofficial Fallout 4 PatchMirelurk Queen Steak lacks "Food Item" FlagAllNewJVery LowVery Low Task Description

Had it in Vanilla, then lost it in Far Harbor.esm for some reason.

22475June 01 2017Perks & StatsUnofficial Fallout 4 PatchType mismatch in GenericDoctorScript.pex causes Doctors...Windows PCNewTironVery LowVery Low Task Description

The Function called by Doctors and Wasteland Workshop’s Decontamination Arch in GenericDoctorScript.pex to remove all radiation contains a type mismatch. It pulls the current amount of Rads into an Integer, and then uses that as the amount to heal... and dumps the result back into the Rad counter as a Float.

This results in the function failing to heal any fractional Rads present, due to the decimal being truncated when the Rad value is pulled into the Integer storage variable. The remaining fractional Rad causes the player to end up down 1HP from their actual maximum.

The decompiled version of the script I looked at seemed to declare the storage variable on the spot, so it should (hopefully) be an easy fix.

22474June 01 2017Settlements & WorkshopsUnofficial Fallout 4 PatchThe Castle misplaced pipeWindows PCNewJETLowVery Low Task Description

Floating metal ring near the pipes in the intersection that go towards the sinks of The Castle Settlement.

22473June 01 2017MeshesUnofficial Fallout 4 PatchWorkshop Vault Door Mesh errorWindows PCNewJETLowVery Low Task Description

Part of the Workshop Vault Door mesh sticks and stretches when opening and once opened. It looks fine when the door is closed though you can’t see it unless you TFC.

22472June 01 2017ActorsUnofficial Fallout 4 PatchLost Souls Quest - Synths stay in Bunker Hill BasementAllNewMichael McClellanLowVery Low Task Description

After destroying the Institute for the Railroad, Dr. Carrington assigns you a quest to rescue a captured Synth (Lost Souls Quest). From dialogue with Dez it makes it seem that these rescued synths will move to Mercer Safe House. Talking to the rescued synths also indicates they think they are going to Mercer Safe House. However, they enter the basement beneath Bunker Hill and stay there, just standing around near the entrance door.

Is there a way to get them to move to Mercer Safe House?

22468May 31 2017QuestsUnofficial Fallout 4 PatchMinutemen radiant quests dry up after a whileAllNewBrian McCloudLowVery Low Task Description

Originally playing a run without DLC or UFO4P, I got to a point where neither Preston nor Radio Freedom would give me any more radiant quests to help settlements. Radio Freedom still plays music (I later added a mod for more variety in the music) and announces the time, but instead of saying anything about a settlement being in trouble, it just says “nothing to report”, “all’s quiet across the commonwealth”, or some other similar statement. I’ve seen posts elsewhere indicating that I’m not the only one with this problem (and one asking about console commands to fix it, but that wasn’t answered), but I’ve searched the UFO4P forum thread of comments, and for other similar bugs (including closed bugs), and haven’t found any there, so idk whether this is something that UF04P can fix.

I have held off on completing any of the “Nuclear Option” quests, and the only non-DLC settlements I have not claimed are Home Plate (which has never seemed worth buying given that it can’t be connected to a supply line) Somerville Place (which I discovered was the target for the first “Feeding the Troops” quest in my current playthrough, but completing that has not unlocked a Minutemen quest to claim it as far as I can tell, although maybe that’s normal for the BoS quest to permanently lock me out of claiming the settlement for the Minutemen if I hadn’t done so beforehand, I’m a little confused on that point), and Spectacle Island.

22467May 31 2017TerminalsUnofficial Fallout 4 PatchTerminals not updating status when "unlock door" is sel...Windows PCNewCasey CrayneLowVery Low Task Description

For me this problem begins to occur upon reaching level 100, after hacking a terminal I try to select “unlock door” and terminal will then display “Accessing maglocks...” after which the door status is supposed to update to say “busy” or “opening doors” but will remain with status “locked” instead.

Current workaround is to use TCL.

22456May 28 2017PapyrusUnofficial Fallout 4 PatchSound effect script DLC04AudioActorPlaySound not unreg...AllFix PendingJonathan OstrusLowVery Low Task Description

In some circumstances the DLC04:DLC04AudioActorPlaySound is not unregistering itself to stop firing on the timer. It has OnUnload and OnCellDetach but for some reason they don’t always fire. I suspect that is related to some engine bug though. The issue only appears to have the side effect of causing bloat to the papyrus log file. It appears the script is only used on DLC04_lvlCaveCricket forms. The issue shows up after I’ve encountered an actor that has the script attached and it spawns thus starting the script and timer. If I fast travel away the script seems to keep triggering the timer causing papyrus log bloat with errors that it can’t play since the ObjectReference has no 3D. The OnCellDetach and OnUnload doesn’t seem to get triggered to stop the timer. If I use console commands to kill the offending formid’s the OnDeath seems to trigger stopping the timer, but this seems less than optimal.

A small script change to add a check in the OnTimer resolves the issue with a sanity check. This seems like it would be appropriate for inclusion in UF4P. I did a local test changing the OnTimer event to the following, just adding a check for is3DLoaded. Obviously if it’s not then we shouldn’t be playing sound from it.

Event OnTimer(int aiTimerID)
	if (aiTimerID == iPlaySoundTimerID)
		if (!self.is3DLoaded())
			DisableSoundTimer()
			return
		endif
		SoundDescriptor.Play (self)
		if (bRunning && isEnabled())
			StartTimer(GetWaitTime(), iPlaySoundTimerID)
		endIf
	endIf
EndEvent

Attached is a recent log of about 25min basically standing idle with the auto circling screensaver mode on. I could only imagine how large the log would be after a few hours of playing or if I encountered more crickets.

22447May 26 2017Perks & SkillsUnofficial Skyrim Legendary Edition PatchElemental fury + Dual flurry speed bugWindows PCNewUnknownMediumVery Low Task Description

When character dual wields weapons, has perk Dual Flurry (which increases attack speed 20%/35%) and uses shout Elemental Fury attack speed increases abnormally.

rank 1 dual flurry gives 20% attack speed.
rank 1 elemental fury gives 30% attack speed.

So weapon speed multiplier should be 1.2*1.3=1.56
Instead of that, game adds up both multipliers 1.2+1.3=2.5

In a word when perk Dual Flurry is picked up Elemental Fury increases attack speed more than it should, by a lot.

22438May 21 2017MeshesUnofficial Skyrim Special Edition PatchLoadScreenVampire.nif has no eyesAllConfirmedMultiphorLowVery Low Task Description

DLC01\LoadScreenArt\LoadScreenVampire.nif used by the DLC1Vampires, DLC1VampireFeedCastle and DLC1VampireFeeding load screens has no eyes.

22427May 16 2017MeshesUnofficial Skyrim Legendary Edition PatchSolitude grate mesh transparencyAllNewPenetrator3LowVery Low Task Description

The grate mesh used in Solitude (the actual grate on it) has a transparency issue.
For example the one with reference ID 000c34b9 in solitude.

22425May 16 2017ItemsUnofficial Skyrim Legendary Edition PatchAetherial Staff stops workingWindows PCNewJoeLowVery Low Task Description

The Aetherial Staff stopped summoning anything after several days in-game. More specifically, the first it failed to work was in Fort Greenwall against bandits. The staff still plays appropriate animations and sounds when used, and the bluish orb that the staff emits still plays, but the summoning animation itself does not play and nothing is summoned. This does not appear to be caused by spell absorption bug suggested on several forums and conjuration spells are unaffected.

22424May 15 2017QuestsUnofficial Fallout 4 PatchMinute Men Quests and radio beacons brokenWindows PCNewChrisMediumVery Low Task Description

For some reason whenever I am given a quest to claim a settlement by Preston the quest will refuse to finish as the radio beacons will not activate. I thought this was just an isolated incident and used the console to force complete the quest, but then I tried to activate the radio at Fort Independence and it will not activate. My radio is acting as if it is on and producing white noise but I do not have any radio stations selected. Also Preston refuses to say anything besides " we need to focus on taking the castle back”. If I force complete the quest it does not fix anything. I am not sure why this starting happening all of the sudden as everything was working a few days ago. I attached my save file and my load order if that helps. I looked around and found that a fallout 4 patch was released that messed up settlements but that issue was different from mine. Maybe

22423May 15 2017ItemsUnofficial Skyrim Special Edition PatchElder Knowledge: After picking up Elder Scroll (Dragon)...XBox OneNewMercedes D'AmatoCriticalVery Low Task Description

Once I had began Elder Knowledge, gone to Blackreach, and then to Tower of Mzark, I must of have transcribed the lexicon but never grabbed the Elder Scroll (Dragon). I returned the lexicon cube to Septimus, and he was killed. I continued throughout the game for a long time doing other unrelated quests until I realized I needed to go back to the Tower of Mzark to grab that Elder Scroll. Now when I return there, there is an arrow pointing to the Elder Scroll and when I go to pick it up, nothing happens. The Elder Scroll disappears from where it was, but the arrow is still there, the quest line does not update, and it is not in my inventory. I have obtained the Elder Scroll (Blood) from Serana’s mother, and I need the Elder Scroll (Dragon) to continue both questlines. This is kind of a big issue, and I was reading up on other forums and many others have had this problem as well. They were able to fix it easily with a console command, but that fact of me having an Xbox One makes that impossible. I would be so unbelievably grateful if this bug could be fixed. Otherwise, I am seriously considering just starting over. :(

22422May 15 2017ActorsUnofficial Fallout 4 PatchRonnie Shaw dialog bugged at end of Defend The CastleWindows PCNewMediumVery Low Task Description

After killing all the attackers in Defend The Castle, Ronnie Shaw does not get the quest ending dialog. Only the standard trading and merchant dialog options appear. It’s enough of a bug that it is listed on Fallout wikia page for the quest.

22417May 14 2017LocationsUnofficial Fallout 4 PatchImproper ownership. Minor location - scavenger.Windows PCNewShubert GrunnerVery LowVery Low Task Description

There is a shack north and slightly east of the USAF Satellite Station Olivia right by the border on the map.

Items and bed there is owned and stay this way even after scavenger “who find them first” dead.

I think it’s a bug because similar encampments with scavengers don’t have ownership set. In addition it contradict usual Bethesda games setting hostile encounter = unowned loot. Personally, I consider scavengers in F4 a hostile encounter with one nuance you have to come few steps closer.

22415May 13 2017ActorsUnofficial Fallout 4 PatchRandom encounter (Fred + Angie + Jules) NPC cannot be p...Windows PCNewShubert GrunnerVery LowVery Low Task Description

Can’t pickpocket Fred (there is no brackets when you crouch behind him) at least after successfully talking him in to let Jules live.

22414May 13 2017ItemsUnofficial Fallout 4 PatchTattered Rags decreases luck despite item descriptionAllNewLowVery Low Task Description

Tattered Rags (0011609b) item description points to +1 to luck when equiped, however looking at the stats it actually decreases luck value by -1

Tested on a character with 4 luck, should report (+)5, instead reports (-)3

Showing tasks 51 - 100 of 554 Page 2 of 12 - 1 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing