All Projects

Welcome to the AFK Mods bug tracker. In order to report an issue, please select a project from the top right drop down menu, select “Add New Task” and fill out the form with as many details as possible.

An account will be required to submit an issue, so if you need one and are unable to register, please contact us via the forums at https://afkmods.iguanadons.net/

IDOpenedCategoryProjectSummary  descOperating SystemStatusOpened bySeverityPriority
20427May 13 2016ItemsUnofficial Fallout 4 Patch[Re-submission] Forest Grove Marsh water grid isn't fix...Windows PCConfirmedCrimsomriderLowMedium Task Description

I’m resubmitting this issue since it was tagged as fixed, but there’s a new issue now along with the old ones. This is the new screenshot. The water texture is now risen above the water level, while previously it was just disconnected. Unfortunately, all 4 issues mentioned below are still present. This video Water Physics bugged near Forest Grove Marsh shows best how this water grid block is not interacting properly with the player. I’ll also submit the issue to Bethesda incase they want to have a look at it.

The issue is basically that water is implemented in block grids and there’s is this one block of water in Forest Grove Marsh that doesn’t have :

  • physics
  • connected textures/meshes
  • rain particles
  • water is no splashing
  • no diving or splashing sounds when running/walking/swimming through it

Steam Screenshot showing how the rain does not interact with that block of water

Another Steam screenshot showing how these water grids don't connect properly

13682September 26 2013PapyrusUnofficial Skyrim Legendary Edition Patch[Hearthfires] BYOHDivertPrefabsScript: Errors while pro...Windows PCConfirmedSclerocephalusLowMedium Task Description
[09/23/2013 - 04:08:19PM] Error: Cannot add None to a container
stack:
    [ (00102A81)].BYOHDivertPrefabsScript.RemoveItem() - "<native>" Line ?
    [ (00102A81)].BYOHDivertPrefabsScript.MoveBooks() - "BYOHDivertPrefabsScript.psc" Line 55
    [ (00102A81)].BYOHDivertPrefabsScript.OnCellAttach() - "BYOHDivertPrefabsScript.psc" Line 13
[09/23/2013 - 04:08:19PM] Error: Unable to call Disable - no native object bound to the script object, or object is of incorrect type
stack:
    [None].ObjectReference.Disable() - "<native>" Line ?
    [ (00102A81)].BYOHDivertPrefabsScript.MoveBooks() - "BYOHDivertPrefabsScript.psc" Line 56
    [ (00102A81)].BYOHDivertPrefabsScript.OnCellAttach() - "BYOHDivertPrefabsScript.psc" Line 13
[09/23/2013 - 04:08:19PM] Error: Unable to call Delete - no native object bound to the script object, or object is of incorrect type
stack:
    [None].ObjectReference.Delete() - "<native>" Line ?
    [ (00102A81)].BYOHDivertPrefabsScript.MoveBooks() - "BYOHDivertPrefabsScript.psc" Line 57
    [ (00102A81)].BYOHDivertPrefabsScript.OnCellAttach() - "BYOHDivertPrefabsScript.psc" Line 13
[09/23/2013 - 04:08:19PM] Bookshelf processed. Object state was: TRUE
20587June 04 2016QuestsUnofficial Fallout 4 Patch[Far Harbour] The Way Life Should Be - See Dima brought...Windows PCNewalt3rn1tyLowMedium Task Description

This quest seems to bug out when you manage to convince Dima to confront the town people about avery

He is in the midst of all the people, quest marker is on him

Say “Dima, its time!”, and he responds with a single line which he will repeat if asked again ..

.. So nothing progresses from here.

Unless I am missing something not so obvious I think this is a broken quest line

Mentioned it also on Bethesda.net https://community.bethesda.net/thread/21968

No answers so far, so I guess Bethesda have gone into dont bug us about bugs mode now.

We have your money and dont care the game is SNAFU again.

Screenshot: https://i.imgur.com/LouqNQX.jpg

No mods in use.

22499June 05 2017ItemsUnofficial Fallout 4 Patch[Far Harbor] Quest item not removed after quest complet...Windows PCNewCeano ZeroCoolLowVery Low Task Description

After you complete some quests in Far Harbor a lot of quest items is not removed from your inventory, the following is the items that is not removed...

_
INVENTORY & MISC MENU


player.removeitem 0301e3fc 1 ;. DiMa’s memory#2
player.removeitem 0301e3fd 1 ;. DiMa’s memory#3
player.removeitem 0301e711 1 ;. DiMa’s memory#4
player.removeitem 0301e712 1 ;. DiMa’s memory#5
player.removeitem 03034df6 1 ;.Wind Turbine Code
player.removeitem 03032c52 1 ;.safe room security tape

_
MISC MENU


player.removeitem 03039de7 1 ;.Andersea day spa key
player.removeitem 03017e83 1 ;. boathouse safe key
player.removeitem 0304fd13 1 ;.Douglas Key
player.removeitem 03029591 1 ;.Faraday’s program
player.removeitem 0302c903 1 ;.footlocker key
player.removeitem 03015363 1 ;.Nuclear Launch key
player.removeitem 03032c55 1 ;.Ship’s safe combination
player.removeitem 0300f291 1 ;.Shrine password
player.removeitem 03013f7c 1 ;.tannery key
player.removeitem 0304fa99 1 ;.Victoria’s Key
player.removeitem 0305441b 1 ;.Vim CEO Password
player.removeitem 03037489 1 ;.worn key

20591June 06 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] Mariner's quest The Red Death - Boat is mi...Windows PCNewLowMedium Task Description

It’s been reported that the quest given by The Mariner in Far Harbor called The Red Death will cause a black screen when traveling to the quest island. I discovered the reason or at least major issue is that the boat doesn’t make the trip with the player.

Here is sequence of events...

- Accept the quest from The Mariner and she will tell you to use your boat (the one you arrived in FH with) and she’ll use her boat to travel to location of Red Death Island.

- With boat controls select travel to Red Death island

- The ‘cut scene’ will play as your boat leaves the Harbor.

- You enter a Loading Screen

- After coming out of loading screen there is just blackness - I happened to have Power Armor on and the HUD for it was visible, everything else was black.

- In the thread linked above a way to get out of the black screen was posted. Using VATS.

- Also note - after coming out of load screen the player is not standing in the boat and any movement will drop you into the water.

- So hold Q key to open VATS even though there is nothing to target. (Q is default key) See screen shot

https://staticdelivery.nexusmods.com/images/1151/2446084-1465172068.jpg

- The Boat apparently did not make the trip with player. If it had - the scene would play out with you sailing to the island and the Mariner on the radio as you approach the island - the audio does play but you also do not hear the boat’s engine or waves.

- So - I had power armor on and a quest marker - so I started walking (found a chest in area too :) ) ... jumped up some rocks and onto the island to speak with the Mariner and continue the quest.

- After quest completion - The quest marker points to where your boat should be in order to travel back to FH. See next screen shot....

https://staticdelivery.nexusmods.com/images/1151/2446084-1465172148.jpg

- Boat is not there but marker points to Boat Controls and you can use that to travel back to FH successfully.

So, when this gets looked into - the issue is the boat not traveling with the player - it’s not a image space issue causing the black screen or some other weirdness. The quest will progress as normal. It’s just that boat missing and the ride to the island.

By the way - the location where you appear after loading screen is on far west side of the main island - Red Death island then is further west from there.

20465May 20 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] Erickson's conversations are too easily te...Windows PCConfirmedArthmoorLowMedium Task Description

When the player meets Erickson for the first time, they are supposed to have some conversation topics to flesh out the encounter a bit. Unfortunately his AI causes him to walk around too much and eventually break out of dialogue with no way for the player to keep pace. This then results in several responses he has to things getting cut off.

His conversations are also highly prone to just terminating for no apparent reason, which causes the same problem. Information the player should be getting is simply lost and it appears as though some scripts associated with this may not run properly either.

20550May 30 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] Decontamination arch in Nucleus stops work...Windows PCConfirmedArthmoorLowMedium Task Description

If you accept the quest to fix the decontamination arches in Nucleus, they work once you repair them. That is, right up until you tell Mai you fixed them. Then pushing the button causes them to stop working. I played through and fixed it so they remove radiation rather than add it so it could simply be something wrong on that side of the quest.

20509May 25 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] Data Recovery quest stuckWindows PCNewdAbLowMedium Task Description

Killing DiMA prevents the Data Recovery quest to advance. Faraday won’t talk to the player, keeps mourning DiMA instead.

21037August 03 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] Best Left Forgotten - Indexers "lose" memo...Windows PCNewLowMedium Task Description

Supposedly this can happen to any of the memory sections, but to me it happened in the fourth.

It seems that there’s a chance that when one of the indexer bugs dies, they may not properly return the memory chunk they were carrying back to the pickup point.

Since there’s no way to reset a simulation level, the only way to proceed is via the console by setting quest stages.

20490May 23 2016QuestsUnofficial Fallout 4 Patch[Far Harbor] "Best Left Forgotten" stuck objectiveWindows PCConfirmedArthmoorLowMedium Task Description

When retrieving Dima’s memories, there are a series of objectives to collect the various pieces. Each level has 5 pieces. After completing the entire series of levels there was an objective still stuck in the quest pointing to the terminal to collect “Memory OH-3X0P” that did not go away until after the entire quest had been turned in. This objective should have cleared when it was completed inside the simulation.

16721July 14 2014MeshesUnofficial Skyrim Legendary Edition Patch[Dragonborn] Serpentine Dragons - Inappropriate mesh wh...Windows PCConfirmedNico coiNLowMedium Task Description

In the Dragonborn DLC, serpentine dragons have a very special look. They look very much as, in my opinion, the fell-beasts from the Lord of the Rings movies, which are absolutely amazing.

http://img.clubic.com/03271730-photo-le-seigneur-des-anneaux-la-guerre-du-nord.jpg

http://img1.wikia.nocookie.net/__cb20120602125522/lotr/images/7/7d/Fell_beast_bfme.jpg

http://2.bp.blogspot.com/-B9-DgqF6xsc/TYTsj1HwTUI/AAAAAAAAABM/D8n7mZcvcnw/s1600/1130-nazgul.jpg

http://img-nex.theonering.net/images/scrapbook/orig/10035_orig.jpg

http://www.wetanz.com/assets/Uploads/lotrnazgulriderlrg2.jpg

http://x3.fjcdn.com/comments/Regarding+the+Eagle+theory.+The+Nazgul+Fell+beast+would+have+_2e2523eb7d75a9506b8fc19361d9abd5.jpg

http://trottine.t.r.pic.centerblog.net/wwpjelp4.jpg

However, once they’re killed, their 3d model is switched to the default dragon mesh, burning and allowing soul absorption. This is the normal behaviour intended in the game, and it works fine. So, I don’t know if it can be considered a bug, but there’s really a huge mismatch :

- alive : very specific-shaped skull, no horns, protruding inferior jaw

- dead : default dragon mesh with horns

Fixing this would require a brand new dead dragon mesh (a modified skull should be enough), and a new script to handle it once slain.

5664December 02 2012QuestsUnofficial Skyrim Legendary Edition Patch[DG] Deceiving the Herd will not acknowledge your chose...Windows PCConfirmedArthmoorLowMedium Task Description

After being sent on the quest “Deceiving the Herd” (sent to Riften) it became apparent that no matter who I killed for this quest, regardless of the time of day, and despite it being in the public plaza, the quest does not advance.

Or, it appears to be extremely erratic since it DID advance once but the guards killed me long before I could get close to plant the note or even think about trying to leave the city. I have been unable to get this to trigger again though.

Tried with and without Open Cities installed, it made no difference. There’s also a similar report on the official forums from another user who got this in Solitude and also could not advance it, and they are not using Open Cities either.

The quest is apparently dependent on a very unreliable story event trigger that is close to impossible to satisfy.

20541May 29 2016QuestsUnofficial Fallout 4 Patch[BOS Quest]: BOS100 - Fire Support Bug &amp; FixAllNewLowMedium Task Description

In certain situation it can happen that Danse doesn’t recognize that the fight is over. I just encountered the bug and the are reports in the net as well (https://steamcommunity.com/app/377160/discussions/0/496881136900941282/). This essentially breaks the whole BoS quest line. I’m not sure if this problem was present on release, I just encountered it with version 1.5.157

I checked in the CK to figure out what’s wrong:

The quest BOS100Fight is stuck at Stage 99, which is set as soon as the player hits a ghoul. In the fragment script of that stage, it tries to set stage back to 20, which fails, because 99 is higher than 20 it cannot move to a lower stage. The script is not able to move on from Stage 99, though. For the same reason the boss (golden ghoul) never appears for that fight.

Solution: Manually set the stage of BOS100Fight to 100. This will conclude the quest. Don’t change BOS100 itself, because then Danse still has the wrong Packages assigned and subsequent quests will break.

Permanent solution: Make sure that the stage is reset back to 20 properly.

20113April 12 2016LocationsUnofficial Fallout 4 PatchYangtze bounds issueWindows PCNewLowMedium Task Description

Found a bounds issue on-board the Yangtze. Form ID 0018230b

http://afkmods.iguanadons.net/index.php?/gallery/image/4073-yangzee-bounds-bug/

21337October 27 2016ActorsUnofficial Fallout 4 PatchX6-88 friendly after Railroad endingWindows PCNewLowMedium Task Description

X6-88 only turns hostile after completing the quest banished from the institute

since the railroad questline is tied with the institute one, this quest is not started and X6 remain friendly after the nuclear option - railroad

after the institute is destroyed he can be found at libertalia, or any settlement the player may have sent him to

he can be recruited normally and when dismissed he returns to the (now destroyed) SRB

19829January 15 2016MeshesUnofficial Fallout 4 PatchX-01 Right Pauldron Floating BoltWindows PCNewLowMedium Task Description

The right pauldron has a bolt that moves up &amp; down during movement. Also noticable during conversation with NPC’s at certain angles. The extra bone (right has 6, left arm has 5) is apparently to blame. There’s a file on the Nexus that fixes this.

Link

The author also has a separate file that reduces clipping during movement, but the two files are not compatible with one another at the moment. May also classify as a “enhancement” and not a fix?

22552July 01 2017Textures & MaterialsUnofficial Fallout 4 PatchX-01 Power Armor uses a logically inconsistent flashlig...AllNewJPulowskiLowVery Low Task Description

Unlike other power armors the X-01 emits light from its eye sockets instead of an external flashlight module. Current flashlight texture does not reflect this fact and uses T-45’s flashlight textures instead ([ADDN:001C9A69], [ADDN:001EC0F1], [ADDN:001EC0F2], [ADDN:001EC0F4], [ADDN:001EC0F5], [ADDN:001EC0F6]). There is a fix available on the Nexus and the author permits reuse as long as he is credited.

20916July 18 2016Textures & MaterialsUnofficial Fallout 4 PatchX-01 Power Armor showing as T-51Windows PCNewLowMedium Task Description

In an unmarked building named 35 Court, near Custom House Tower, at the top after an elevator ride. After battling two robots (level dependent) you can access the center chamber containing the full suit of power armor. The armor will spawn X-01 after lvl 28 but may appear to be a lower grade armor (T-45, T-51 or T-60). However, upon suit entry it will become X-01 power armor

21068August 07 2016Placed ReferencesUnofficial Fallout 4 PatchWrong water level at Forest Grove MarshWindows PCNewLowMedium Task Description

ID of a nearby building - 001817dc

http://i.imgur.com/sUCblZS.jpg

22699July 15 2017LocationsUnofficial Fallout 4 PatchWrong north marker inside vault 88 interior cellAllNewLowVery Low Task Description

screenshot just before entering vault 88, notice I’m pointing south and right before entering, I’m now pointing north - it SHOULD be south, just like outside

this causes further confusion because of some signs inside the vault, for example a east sector sign - your compass is pointing west

22771August 09 2017ItemsUnofficial Fallout 4 PatchWrong item in leveled list DLC04_LL_Armor_OperatorsCAllFix PendingSclerocephalusLowMedium Task Description

There is a disciples armor item in that list. Comparison with the other operators sets (DLC04_LL_Armor_OperatorsA, ..., DLC04_LL_Armor_OperatorsF) shows that this was not intended.

22473June 01 2017MeshesUnofficial Fallout 4 PatchWorkshop Vault Door Mesh errorWindows PCNewJETLowVery Low Task Description

Part of the Workshop Vault Door mesh sticks and stretches when opening and once opened. It looks fine when the door is closed though you can’t see it unless you TFC.

22712July 21 2017Settlements & WorkshopsUnofficial Fallout 4 PatchWorkshop tab in the pip boy reporting wrong valuesAllNewHighVery Low Task Description

While the changelog says this issue was fixed, it’s still happening

I provided a save, the pip boy says I have 0 water on sanctuary, and my settlement hapiness is taking a hit because of this

But going to sanctuary and opening the workshop there, it now reports 10 water as it should

20002March 13 2016QuestsUnofficial Fallout 4 PatchWolfgang and Simone cleanup problemWindows PCNewLowMedium Task Description

After killing Wolfgang and his friend Simone as part of the “Order Up” quest at Drumlin Diner, their bodies never disappear no matter how much in-game time passes, even if away from the cell.

Their bodies should clean up after sometime.

22230March 27 2017QuestsUnofficial Fallout 4 PatchWinlock and Barnes not hostile during Long Road AheadAllNewLowVery Low Task Description

During the quest, the player joins MacCreary to kill Winlock, Barnes and the Gunners in the Mass Pike Interchange. All the gunners in the area are hostile as soon as they see you, except Winlock and Barnes, the very same quest targets. They will become hostile only after being attacked directly. It’s possible to kill every gunner in the area, but these two will remain neutral, and killing them count as murder in the pip boy stats.

22565July 03 2017MeshesUnofficial Skyrim Legendary Edition PatchWindhelmbridge2.nif: Texture/decal load problemWindows PCConfirmedNMediumVery Low Task Description

Textures inside windhelm bridge guard quarters switch as you move closer/further from the wall ( next to the drawer )

Decal problem perhaps?

Form id on the wall: 000a853e

21268October 05 2016MeshesUnofficial Fallout 4 PatchWild Razorgrain and Wild Mutfruit are not harvested pro...Windows PCNewLowMedium Task Description

The Wild Razorgrain and Mutfruit plants do not have a mesh change when harvested. Wim95 has produced a fix for that, should it be merged?

Wild Mutfruit:

http://www.nexusmods.com/fallout4/mods/17925/?

Wild Razorgrain:

http://www.nexusmods.com/fallout4/mods/17975/?

11891February 02 2013MeshesUnofficial Skyrim Legendary Edition Patchwhtempletalos3.nif - Seethrough gapsWindows PCConfirmedsialiviLowMedium Task Description

/meshes/architecture/windhelm/whtempletalos3.nif

http://dl.dropbox.com/u/41720073/skyrim/whtempletalos3.jpg


22518June 15 2017ActorsUnofficial Fallout 4 PatchWhiplash lacking 'Female' flagAllNewJVery LowVery Low Task Description

FormID: 1A886D
EditorID: DN147_Raider03

20571June 02 2016QuestsUnofficial Fallout 4 PatchWhen Freedom Calls Quest missing raidersWindows PCNewLowMedium Task Description

I’m getting an issue with the Quest “When Freedom Calls,” where raiders appear to be missing from the first part of the quest.

I started a new game character with no modifications loaded. I am able to progress to Concord after completing the Quest “Out of time.” I see three raiders outside and am able to kill them without issue. Preston gives the Quest “When Freedom Calls.” I pick up the laser musket and proceed to enter the building. When I enter the building there are supposed to be 7 raiders that spawn inside the building for me to kill before I can enter the upstairs locked room. However only 3 raiders ever spawn. 4 raiders never do.

The game auto saves when you exit vault 111 for the first time, so I am able to reload from that saved space, but after 4 failed attempts of missing raiders it seems that this was not working. I even tried to save before entering the building, but the Quest always seems to bug out and I can not enter the locked room.

I see issues in the past for this quest online for other users after they exit the building and the Deathclaw spawns, but no issue that I can find about the raiders not spawning before entering the building.

After this frustration, I started a second new Character thinking that this one was corrupted for some reason. Created a new character, got to the same point and again 3 out of 7 can be killed, the Last 4 never show up inside the building.

Please note I am playing on Xbox One so this is increasingly frustrating, because now I can not progress any farther in the game with a new character, because this is one of the first missions.

Is there any other way to fix this?
thanks,

21265October 04 2016QuestsUnofficial Fallout 4 PatchWhen Freedom Calls not completable if already raided in...Windows PCNewLowMedium Task Description

If the player has already performed a raid in the Nuka-World DLC, but has yet to interact with Preston Garvey it makes the "Meet Preston in Sanctuary" quest stage unable to be completed. Instead of his usual dialogue to finish the quest he will instead give his "I'm finding it hard to trust you speech". This is an issue as not only does it make the first Minuteman quest incompletable, but also does not add Preston to Sanctuary as a settler , and the others are still considered quest related and can't be moved, so Sanctuary cannot be targeted for raiding.

Using the console to complete these quests also does not seem to fix some of the above issues, such as making Preston a settler, likely as these are tied to dialogue segments rather than the quests themselves.

19702December 04 2015ActorsUnofficial Fallout 4 PatchWhat happens when Caravan members are separated?Windows PCNewBrandonLowMedium Task Description

In the aftermath of a Super Mutant attack, one Caravan Guard decided (?) to stick around a settlement.

http://www.falloutsearch.com/img/UFO4P/377160_2015-12-03_00008.png

She kept telling me not to get any ideas about the Brahmin (or whatever that dialogue says, I guess warning you not to steal basically) - but there was no Brahmin there.

A minute or so away, there’s the Brahmin, stuck on a hillside.

http://www.falloutsearch.com/img/UFO4P/377160_2015-12-03_00007.png

And in the distance, there goes the trader and one guard, oblivious that they’ve lost not only a guard but also all of their goods.

http://www.falloutsearch.com/img/UFO4P/377160_2015-12-03_00005.png

19255May 20 2015Placed ReferencesUnofficial Skyrim Legendary Edition PatchWater pushing player while on bank - videoWindows PCNewDSoSLowMedium Task Description

Not sure how to fully explain this, so I took a video. If I stand still, the river will pull me down stream as if I were in the water. I didn’t think about showing that, I only walk against the current.

Ref ID for a rock that is near the the area.

000AA9CB

Video:

https://www.youtube.com/watch?v=vzFCMj5gZ_8

I haven’t noticed this in other areas. If I remember correctly, this is the area, near Ivarstead, where that troll or sabre cat is by the road in the little rocky cover, with the dead courier from the war.

19733December 11 2015ItemsUnofficial Fallout 4 PatchWater pumps useable in power armor even though an error...Windows PCConfirmedArthmoorLowMedium Task Description

The water pumps you can build in settlements give an error when activated while wearing power armor indicating you should not be able to use them. The healing effect and slurping sound still play though, which likely should not happen.

21904January 18 2017MeshesUnofficial Fallout 4 PatchWasteland Workshop DLC mesh "WorkshopConcreteWall02.nif...Windows PCNewInsanePlumberLowVery Low Task Description

Mesh “Meshes\DLC02\SetDressing\Workshop\ConcreteWalls\WorkshopConcreteWall02.nif” missing one CPA (Connect Points)

22487June 03 2017LocationsUnofficial Fallout 4 PatchWalk through wallAllNeeds User FeedbackJamesLowVery Low Task Description

There is a wall you can walk through on one of the upper levels of the Mass Fusion place, it takes you into a small room and you can’t get back out.

20873July 07 2016QuestsUnofficial Skyrim Legendary Edition PatchVilkas may attack the player character during Companion...Windows PCNewAxonisLowMedium Task Description

It’s possible for Vilkas to attack (and kill) the player character during the training quest. While this video is obviously from a modded game, the bug can be reproduced in vanilla by setting a (much) higher difficulty setting.

This should obviously not happen because there’s plenty of dialogue to support that Vilkas doesn’t want to harm the newcomer.

I have found two ways to deal with this issue. The first is to edit the csHumanMelee_AllD [CSTY:000A34EE] combat style and set the defensive mult to 2.0 instead of just 1.0. This worked well in Requiem and in my game Vilkas never attacked me anymore.

We still had reports of him attacking players however, so I had to add a second safeguard. This is done by assigning Vilkas a perk that nullifies his damage output during the training mission, during which Vilkas doesn’t seem to attack anything else but the player. So even if he acts evasively, there’s no damage done.

Proposed fix: http://afkmods.iguanadons.net/index.php?/files/file/1815-prevent-vilkas-from-killing-the-player-character/


14587January 17 2014ActorsUnofficial Skyrim Legendary Edition PatchVighar - LvlVampireBoss in Bloodlet ThroneWindows PCConfirmedBlackPeteLowMedium Task Description

The LvlVampireBoss (0005b830) in Bloodlet Throne should be named “Vighar” when “Dark Ancestor” (FreeformFalkreathQuest03B) is an active quest, but this did not happen in my game. He was named “Nightmaster Vampire.” I don’t know if this is something that can be addressed or not.

21719December 15 2016QuestsUnofficial Skyrim Legendary Edition PatchVex / Delvin inappropriate dialogXBox OneInvestigatingJustinLowVery Low Task Description

After being assigned any of the “special” jobs by Delvin, going to Vex or returning to Delvin (I think) and requesting another job will get a response of “finish the special job first” (or similar words). So you quit that dialog menu but Vex (and Delvin) will still tell you take another job.

21071August 08 2016MeshesUnofficial Fallout 4 PatchVault Tec Light MeshesWindows PCNewLowMedium Task Description

light fixtures above your head cast shadows from below

http://www.nexusmods.com/fallout4/mods/17083/

22109March 08 2017QuestsUnofficial Fallout 4 PatchVault door in Vault 118 not working.Windows PCNewKevinHighVery Low Task Description

So i was playing a 100% fallout playthrough and during far harbor the quest related to vault 118 dosnt work properly, the misc objectiv dosnt update properly, i did some research and it eventually led me to this thread on the nexus forum that goes into details with the same problem i’m experiencing with a “fix” but i couldnt find any fixes out there after 3-4 hours of searching so as a last ditch effort i’m making you guys aware of it.
Here is the link to the forum post https://forums.nexusmods.com/index.php?/topic/4502640-a-well-known-issue-vault-doors-not-opening/
The fix here talks about removing fallout files, but in doing so would prevent the game from being playd properly. I do not know how it ended up breaking, i’m not a experienced bugreporter but i will provide any info requested if i’m told how.

Thanks in advance.

21453November 08 2016QuestsUnofficial Fallout 4 PatchVault 81 - Short Stories weird dialogue cameraAllNewLowVery Low Task Description

I’ll let the pic explain

http://imgur.com/3l7VTRv

20212April 25 2016QuestsUnofficial Fallout 4 PatchVault 75 quest tiems bugWindows PCNewLowMedium Task Description

The Vault 75 admin and lab access cards canno’t be dropped even after the quest is over, likely due to the quest not stopping in the background.

20539May 29 2016MeshesUnofficial Fallout 4 PatchVault 118 Gap in wallWindows PCNewLowMedium Task Description

In the Overseers bathroom there is a little gap in between the floor and the floor.

http://afkmods.iguanadons.net/index.php?/gallery/image/4173-2016-05-29-1/

http://afkmods.iguanadons.net/index.php?/gallery/image/4174-2016-05-29-2/

20211April 25 2016ItemsUnofficial Fallout 4 PatchVarious MILA OdditiesWindows PCNewDwipLowMedium Task Description

Issue #1: For whatever reason, MILAs aren’t marked as quest items during Weathervane quests.

Issue #2: For whatever reason, Tinker Tom sells MILAs in addition to his other inventory.

Strange workaround by Bethesda for something or actually a bug?

17646September 27 2014AudioUnofficial Skyrim Legendary Edition Patchvampire lord jump sound while floatingWindows PCConfirmedLowMedium Task Description

still plays/plays same sound as normal jump landing when your feet never touch the ground.

22511June 11 2017TexturesUnofficial Skyrim Special Edition PatchVampire dirt face or eyeliner bugAllNewJohnMediumVery Low Task Description

Ok so im new to this so
I have no mods and no images sorry

But here a problem vanilla with all dlcs

I tried everything but the big or glitch is as follows

Being a vampire or vampire lord causes a dirt face on my pc
Transforming and then reverting fixes it but its tedious work even doing everything that poeple suggested
After removing eyeliner shadows and tint theres no dirt face when vampire
But with eyeliner tint and shadow theres a dirt face and my vampire character
I have installed a blank femaleheaddirt_01.dds
But i dont want it this way

So what broke? What happened/happens that this glitch/bug of dirt face persists?

Load order:
Skyrim
Update
Dawnguard
Hearthfire
Dragonborn
Unnoficial skyrim special edition patch

And nothing else
I dont want to remove my eyeliner/tint/shadow for the eye makeup she looks too sexy with them

Please give feedback

22496June 04 2017ActorsUnofficial Skyrim Legendary Edition PatchValtheim Towers toll-banditWindows PCNewPenetrator3MediumVery Low Task Description

If the player approach the bandit who demands the toll to pass on the road, even the player is sneaking and undetected, the bandit still starts the conversation. And it seems after the player pays the toll or persuade not to and the bandit says you should go, the conversation wont be exited until the player exit the conversation himself.

(Skyrim SE and Skyrim LE)

15506April 26 2014TexturesUnofficial Skyrim Legendary Edition PatchUV and/or vertex issue in dynamocore - centuriondynamoc...Windows PCConfirmedVaultDukeLowMedium Task Description

clutter/dwemer/centuriondynamocore01 has a different UV and number of vertices on it’s “heart” than the core when attached to the centurion spider

see screenshot for a comparison:

http://afkmods.iguanadons.net/uploads/gallery/album_24/gallery_1501_24_50931.jpg

the spider mesh is in actors/dwarvenspider/characterassets/dwarvenspidercenturion

two issues manifest for the dynamocore:

there is no normal map data present for the parts of the texture, that are only occupied by the dynamocore and the texture itself has darker and lighter red parts. the lighter red parts are thin lines on the structure and run vertically across the heart on the spidercore. for the detached dynamocore, the lines do not run straight across the heart, because of the different UV.

this is a follow up from the bug mentioned here:

http://bugtracker.iguanadons.net/index.php?do=details&task_id=14824

the color corruption, that is also caused by this UV difference has been fixed for now, by an improvement of the High res dlc texture. this texture could be removed from the UHRP, once the mesh is fixed

13629September 21 2013Perks & SkillsUnofficial Skyrim Legendary Edition PatchUsing Fortify Sneak can increase your chance of being d...Windows PCConfirmedNightStarLowMedium Task Description

Identical to pickpocketing enchantments and potions, there’s an issue with the sneaking. Items with Fortify Sneak don’t always make sneaking easier, quite the opposite in fact. I’ve tested this rather extensively in the past and even if it’s not as easy to see as the pickpocketing bug, which gives you numbers to compare, it’s definitely there. The Stealth perks “You are x% harder to detect when sneaking.” always work as intended.

Showing tasks 1 - 50 of 553 Page 1 of 121 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing