Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Placed References
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim LE: Dawnguard DLC
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by PlayerLin - August 08 2017
Last edited by Arthmoor - August 13 2017

FS#22770 - Unreachable chest in Forebears' Holdout

Formid: 02003BF7, located on the highest platform on south wall nears the largest tower. Above the “hidden” chest 02003BF6, which accessible by using Whirlwind Sprint.

Screenshot about the chest’s position: http://steamcommunity.com/sharedfiles/filedetails/?id=1104368660

I checked UESP’s Forebears’ Holdout page but it’s only recorded about the accessible chest(02003BF6) and seems nobody knows/cares about this chest...(I tried google-ing but found nothing about this inaccessible one!)

I don’t know if there is a legal way to reach the platform since it’s so high and I see no way to go there without using “tcl” console command.
(If it can be reachable by any normal way, this ticket can be just closed)

Closed by  Arthmoor
August 13 2017 05:10 AM
Reason for closing:  Not A Bug
BlackPete commented on August 09 2017 10:43 AM

There doesn't seem to be any way to reach this without console commands that I can see and to the best of my knowledge you can't even see the chest up there from below. This is kind of odd; makes me wonder if Bethesda originally meant for it to be accessible but forgot about it in the process of designing the dungeon. That being said, I'm not that this is something that we need to be touching.

PlayerLin commented on August 09 2017 04:19 PM

Indeed, I accidentally found that inaccessible chest when I try to locate the accessible one...and normally I would not found it if I didn't use TCL to go around...how lucky I am, I guess. :p

Considering how close of the formid value(inaccessible chest) with the accessible chest, maybe the designer was intended to make something to the higher position via the alcove with hidden chest but that never happens and then forgot about it...too bad we never knows.

Admin
Arthmoor commented on August 13 2017 05:10 AM

Since this chest can't even be seen without cheating, it isn't something we're going to address. It's a static object outside playable space that serves no purpose and has no great impact on gameplay.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing