Alternate Start - Live Another Life

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Scripts
  • Assigned To No-one
  • Operating System Windows PC
  • Severity High
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Alternate Start - Live Another Life
Opened by Noah - May 19 2017
Last edited by Arthmoor - May 22 2017

FS#22433 - Mara Statue crash

When I’m done creating my character I go over to the Statue of Mara, when I press the E key to talk to it the game crashes!

Closed by  Arthmoor
May 22 2017 02:01 AM
Reason for closing:  Not A Bug
Admin
Arthmoor commented on May 22 2017 02:01 AM

This is covered in the mod's readme - you have a follower mod in need of a bug fix. Details are there. This isn't a bug in this mod.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing