Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Actors
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Very Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by iMACobra - May 18 2017
Last edited by BlackPete - May 23 2017

FS#22432 - Gian the Fist not flagged Unique

dunRatwayGian “Gian the Fist”, in The Ratway, is a non-leveled, non-templated, non-respawning named NPC in who is not flagged Unique.

Closed by  BlackPete
May 23 2017 05:42 AM
Reason for closing:  Not A Bug
iMACobra commented on May 18 2017 11:06 PM

I honestly don't know if him and the other NPCs I reported really need to be fixed.

iMACobra commented on May 23 2017 05:09 AM

Please disregard this ticket. I just noticed now that Gian cannot be flagged Unique because the Unique checkbox is grayed out.

BlackPete commented on May 23 2017 05:42 AM

This wasn't a bug anyway since Gian the Fist is openly hostile to the player isn't involved in any quests.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing