Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Actors
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Very Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by iMACobra - May 18 2017
Last edited by BlackPete - May 23 2017

FS#22431 - Kaie not flagged Unique

Kaie is not flagged Unique while the rest of Madanach’s group are.

Kaie’s EditorID is MS02Kaie.

Closed by  BlackPete
May 23 2017 06:04 AM
Reason for closing:  Not A Bug
BlackPete commented on May 23 2017 06:03 AM

Since Kaie is one of the Forsworn in Cidhna Mine, she has no reason to need to have the flag. Even if she survives and relocates to Druadach Redoubt it still isn't necessary to set her as unique.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing