Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Actors
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Very Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by iMACobra - May 18 2017
Last edited by BlackPete - May 23 2017

FS#22430 - Meeko not flagged Unique

Meeko is a the only named Dog that is not flagged as Unique.

Closed by  BlackPete
May 23 2017 06:07 AM
Reason for closing:  Not A Bug
iMACobra commented on May 18 2017 09:36 PM

Meeko's EditorID is dunPOITundraMarshDog.

BlackPete commented on May 23 2017 06:07 AM

Meeko is a dog so there's no need for him to be flagged as unique.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing