Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Perks & Skills
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim SE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Multiphor - April 19 2017
Last edited by Arthmoor - July 29 2017

FS#22352 - Totem of Brotherhood Werewolf ability still only summons one werewolf

The Totem of Brotherhood Werewolf ability still only summons one werewolf, even though this is supposed to be fixed with USSEP 4.0.7. This only applies to USSEP and not USLEEP 3.0.9.

Closed by  Arthmoor
July 29 2017 08:54 PM
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#20018 

BlackPete commented on April 22 2017 06:21 AM

We're going to need to take a look at this before the beta periods end for USLEEP 3.0.9 and USSEP 4.0.7, since this should be fixed retroactively in both.


Fixes done for the Totem of Brotherhood back in UDGP 1.3.0 have been reverted after further attempts to fix the proper tiered system revealed why Bethesda didn't implement it correctly to begin with. (Bug #20018)


Multiphor commented on April 22 2017 02:28 PM

DLC1HowlWerewolfSummonWerewolvesEffect1, DLC1HowlWerewolfSummonIceWolvesEffect1 and HowlWerewolfSummonWolvesEffect1 have still not had their HowlWerewolfSummonWolvesSCRIPT numtoplace Int32 property set to 2 rather than 1 like it should be in USSEP. In USLEEP, only HowlWerewolfSummonWolvesEffect1 needs its HowlWerewolfSummonWolvesSCRIPT numtoplace Int32 property set to 2 rather than 1.

The game should be summoning 2 wolves regardless of whether or not the player has either of the Totem of Brotherhood perks. The only changes made to these effects are the ones made by Dawnguard to change their magic skills to None rather than Conjuration.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing