Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by Multiphor - April 18 2017
Last edited by Arthmoor - July 25 2017

FS#22349 - Kahvozein's Fang can become stuck in the player's inventory

Kahvozein’s Fang can become stuck in the player’s inventory if the player has not completed the Alteration Ritual Spell quest. This is because Kahvozein’s Fang is marked as a quest item and it can be found in a dungeon’s chest and picked up before the Alteration Ritual Spell quest has been started. This forces the player to increase their Alteration skill to 90 and to join the College of Winterhold to start the quest so that Kahvozein’s Fang can be removed from the player’s inventory after the quest has been completed. The quest should probably be set to add Kahvozein’s Fang to the chosen dungeon’s chest when the quest has been started so that it can’t be picked up before the quest has been started.

Closed by  Arthmoor
July 25 2017 07:47 AM
Reason for closing:  Not A Bug
Admin
Arthmoor commented on July 25 2017 07:47 AM

This is not a bug. Plenty of other quest objects are available to be picked up long before they're needed and we have not changed those either.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing