Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Placed References
  • Assigned To
    BlackPete
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by zZz1 - April 07 2017
Last edited by BlackPete - August 05 2017

FS#22305 - Soljund's Sinkhole - wall and side levers no longer animate after activation

Soljund’s Sinkhole. Wall and side levers no longer be animated after activation, but it still activated. FormID = 0005EBE3, 0005EBE4.

Closed by  BlackPete
August 05 2017 01:14 AM
Reason for closing:  Fixed
Additional comments about closing:  

Fixed for USLEEP 3.0.10/USSEP 4.0.8.

BlackPete commented on April 16 2017 10:35 PM

This is caused by those two references missing the "NorLever01Script" script.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing