Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim LE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by Dwarfmp - March 11 2017
Last edited by Arthmoor - July 15 2017

FS#22118 - Hroggar's behavior during Laid to Rest

During my new playthrough in SE for this quest, I sold Hroggar firewood before doing most of/finishing this quest. This made it so he did not attack me as I entered Alva’s house, he simply told me “I won’t let you hurt Alva!” when I attempted to talk to him. Cheap items were free to take as well, but I think it is intentional the house ownership is his. I’m not sure if it makes sense he wouldn’t attack me, as he’s theoretically under a spell etc., but I’m not too bothered about that.

However, when I spent the night at the inn before completion of this quest, I got an inheritance letter... Seems Hroggar will be hostile to anyone else at this point, and since he spends his time at the mill during the day, he got himself killed by the townspeople. I think his aggression should be limited to Alva’s house (and to the player), but I don’t know if this is possible.

Closed by  Arthmoor
July 15 2017 01:58 AM
Reason for closing:  Cannot Reproduce
Dwarfmp commented on March 11 2017 05:13 PM

I do think I found the journal and had not showed it to the jarl (I definitely found the journal, cause I was there to get it in the first place). I believe I was about to clear out the place before I was supposed to, I was curious to see if Movarth was present at this point.

I got the Horn from Ustengrav straight after I got the journal, but this is rather irrelevant. Hroggar did not attack the townspeople in my absence, it was my presence in the morning, in the inn, that caused the fight and got him killed.

I resurrected him when I found him dead, and I believe it was his behavior that started the fight, not the other way around, as he uttered "Is someone there?", I don't really see a reason why the townspeople would target him instead either.

Admin
Arthmoor commented on July 15 2017 01:58 AM

There is no issue here. I cut logs for Hroggar and when I broke into Alva's house he yelled out his line and then jumped me immediately.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing