Unofficial Fallout 4 Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Audio
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version Fallout 4: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Fallout 4 Patch
Opened by MadCat221 - March 09 2017
Last edited by Arthmoor - May 09 2017

FS#22111 - KSSM for NPCs using the 44 revolver sound pathetic due to wrong assigned primary descriptor

I gave Nick a .44 revolver to shoot. However, I discovered that despite being a handcannon, it had a rather paltry-sounding report. Delving in, I discovered that the KSSM that governs the NPC sound effect while firing (WpnPistolFortyFourNPC, KSSM:000ED70C) is tied to the generic WpnPistolBFire (SNDR:0020A0BE), despite there being a functional WPNPistolFortyFourFire (SNDR:000EB35C). Reassigning the primary descriptor makes the .44 sound suitably powerful as intended when fired by an NPC.

Closed by  Arthmoor
May 09 2017 03:28 AM
Reason for closing:  Fixed
Additional comments about closing:  

Fixed for UFO4P 2.0.1.

MadCat221 commented on March 09 2017 09:47 PM

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing