Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Dawnguard
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Dan Woitekaitis - February 25 2017
Last edited by BlackPete - June 28 2017

FS#22070 - Beyond Death: Can't get Valerica to move to Blood Scroll

I’m having a problem with Beyond Death mission. I can’t get Valerica to move to the Blood Scroll. I tried to solve it on my own, but found no articles discussing this problem to be fixed. I’m not sure if I’m doing something wrong. HELP.

Closed by  BlackPete
June 28 2017 07:48 AM
Reason for closing:  Cannot Reproduce
BlackPete commented on March 07 2017 12:03 PM

What do you mean by "move" the Blood Scroll? It's not entirely clear what the issue is here. Any additional details you can provide would be helpful.

Henry Ravenscroft commented on March 07 2017 10:36 PM

I can elaborate as I am having a similar issue. Once you return to Valerica she tells you to follow her through to the bone yard (I think thats what its called) to firstly fight the dragon... however she doesn't move she only says follow me but never leads the way, you can go in and fight the dragon, then return to her, which she then opens a new dialogue, then says she will lead you to the elder scroll, however she only stands there and doesn't move.

Matt commented on March 12 2017 08:58 PM

Yea I'm having the same problem. Can't do anything about it. Hoping for a fix.

BlackPete commented on April 22 2017 06:38 AM

Preferably, we still need feedback from the person who originally opened the ticket, because this shouldn't be happening under normal circumstances. It would be even better if someone who plays on PC could provide a game save. If it turns out that this is for whatever reason an issue specific to the XB1 version of the game we likely can't fix it.

BlackPete commented on June 28 2017 07:48 AM

No feedback provided from original poster. This isn't a reproducible vanilla game issue on our end.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing