Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Richard Dam - February 24 2017
Last edited by Arthmoor - July 29 2017

FS#22068 - Diplomatic Immunity

When you meet Delphine to go to the Thalmor party, she gives you party clothes to wear. After receiving the clothes and equipping it, she says “you cannot go to the party dressed like that.” This is a game breaking bug.

Closed by  Arthmoor
July 29 2017 08:59 PM
Reason for closing:  Cannot Reproduce
Admin
Arthmoor commented on July 29 2017 08:59 PM

Unable to reproduce this. I just completed Diplomatic Immunity without incident and Delphine made no such comment once the outfit was equipped.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing