Unofficial Fallout 4 Patch

  • Status New
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity High
  • Priority Very Low
  • Reported Version Fallout 4: Far Harbor DLC
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Unofficial Fallout 4 Patch
Opened by billymagic - February 19 2017
Last edited by BlackPete - February 20 2017

FS#22044 - Captain Avery (NPC) completely missing, breaks multiple quests

After trying to finish the quest “Changing the Tide”, it is impossible to find Captain Avery. I’ve linked to a forum where others are having the same problem (this isn’t the only one)

https://community.bethesda.net/thread/16679?start=0&tstart=0

What happened in my case was I could see she was trying to talk to me, but I had an optional objective left on the quest (Help the Mariner), and so I did the Red Death mission. Problem is that she must have tried to follow me- now the quest marker points to a non-existent place, and follows me around on the map. Tried everything, but can’t do the console command fix because I’m on the Xbox One. Simply moving her to somewhere in Far Harbor would probably fix it-

Thank you so much for any help-

billymagic commented on February 19 2017 10:00 PM

Would lose about eight hours of playtime if I reloaded a save before it too-

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing