Alternate Start - Live Another Life

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests / Dialogue
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Alternate Start - Live Another Life
Opened by bratmaxe - February 18 2017
Last edited by Arthmoor - July 17 2017

FS#22041 - Leftover/wrong reference to Helgen during Quest "No One Escapes Cidhna Mine"

During Quest “No One Escapes Cidhna Mine” (ID: MS02) when talking to prisoner “Braig” and he asks “When was the first time you felt chains around your wrists?”, there is still the option to answer “It was in Helgen. I was being sent to the executioner.”

Closed by  Arthmoor
July 17 2017 06:01 AM
Reason for closing:  Not A Bug
Admin
Arthmoor commented on July 17 2017 06:01 AM

This answer is valid as it's already flagged to block if the player has not visited Helgen yet.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing