Unofficial Fallout 4 Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Audio
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Fallout 4: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Fallout 4 Patch
Opened by - January 28 2017
Last edited by Arthmoor - May 10 2017

FS#21982 - Mr. Gutsy at General Atomics Gallery have no sound

when talking to a guard mr.gutsy at General Atomics Gallery the subtitle is displayed, but there’s no dialogue sound

Closed by  Arthmoor
May 10 2017 12:04 AM
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of FS#19717

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing