Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Actors
  • Assigned To No-one
  • Operating System XBox One
  • Severity Medium
  • Priority Very Low
  • Reported Version Skyrim SE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Mariah - January 26 2017
Last edited by Arthmoor - July 28 2017

FS#21970 - Follower Continuously Blocking When Weapon is Unsheathed

I have happened upon a most frustrating glitch in the game, I have gone through all the proper discourse: yet it remains. Currently, Teldryn Sero– a spellsword in Solstheim– is under the employ of my lvl. 86 Dunmer rogue. At first everything was well: I equipped him with a Holy Daedric Sword, upgraded Morag Tong armor, and with about six dozen potions. We then traveled to Skyrim and gallivanted around, he would use his normal form of combat: spell in one hand (generally conjure flame atronach, or fire bolt) that he would use in tandem with his sword, at times he would also use the dragonbone bow I gave him.
We then traveled back to Solstheim after traveling across the whole of Skyrim, where I was approached by some Skaal hunters attempting to take down a Netch near Raven Rock: this was when I noticed the bug arose. Teldryn will draw his sword, but hold it as if he were blocking. Just as well: he will have an active spell in his left hand (you would see his left hand glowing with a spell while he was holding it), yet he would never use the spell he had equipped. Instead, he will use only melee combat on enemies that are directly next to him: he no longer uses any ranged form of attack, and he will move very slowly because he is blocking. He also attacks more slowly, as he will always block between hits. Thus, he has become more of a hindrance than a boon.
I have removed all mods, and reinstalled them. The only mod I currently have that would affect AI and NPC behavior would be “The Paarthurnax Dilemma” (of which only the Blades, Paarthanax and Graybeards are affected). I have removed all of Teldryn’s equipment, yet he will somehow acquire a hunting bow and use this bow to block. I have dismissed him to reset his Follower AI, I have used the Wabbajack on him, I have equipped him with different weapons: yet the result is the same. The also unfortunate predicament remains that I never have more than 3 saves per character, all recent saves: as a habit used on my vanilla version of the game, where the game constantly freezes and crashes. The installed mods I currently have will be listed below in their current load order, perhaps as insight:

- Unofficial Skyrim Patch (XB1)
- Apocalypse - Magic of Skyrim
- [Xbox] S’rendarr’s Arsenal
- Better Auriel’s Bow
- Drakons Sun Enchantment [Xbox]
- Craftable Everything: Dawnguard Special Edition (XBOX1)
- RS Children Overhaul
- romangoss’s Snow Elves [XB1]
- KS Hairdos Lite
- Adorable Females
- Seraphim Vanilla Armor and Clothing Replacer
- [XB1] Ashara Skyrim Characters as Presets
- Seraphim Female Body Replacer - Basic Edition [XB1]
- [XB1] Chris57 and Sundracon Male body - no hair - HD textures
- Natural Eyes
- Better Sun Spells Arsenal Version [XB1]
- Enhanced Blood Textures
- Levelers Tower v4.4
- Removes colour patches from various meshes.
- FE [WIP] Snow Elf Dawnguard Edition [XBOX ONE]
- Stones of Barenziah Quest Markers [XB1]
- The Paarthurnax Dilemma
- [X1] Human Skin Tones for ALL Elven Races

I shall also attach links to screenshots of this occurrence below, as I read was proper discourse in reporting a bug to this site. As a level 85 character, my rogue doesn’t necessarily NEED a follower. Yet I was rather enjoying Teldryn’s company before this confounding bug occurred, effectively rendering his usefulness as a follower obsolete. If this could be resolved, I–and possibly others– would be most grateful.

Thank you for your time :)

Closed by  Arthmoor
July 28 2017 09:06 PM
Reason for closing:  Cannot Reproduce
Admin
Arthmoor commented on July 28 2017 09:06 PM

We are unable to reproduce any such issue with his combat stance. There's nothing configured incorrectly in his AI or combat abilities so there's no reason this should suddenly change for him and thus we'd have no way of knowing what caused it.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing