Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Low
  • Priority Very Low
  • Reported Version Skyrim SE: Dragonborn
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by - January 03 2017
Last edited by BlackPete - June 28 2017

FS#21825 - "An Axe to Find" quest

I will tell step by step

Glover: You haven’t seen crecius have you? that foolish old man took my pickaxe.
Me: Why the fuss about a pickaxe?
Glover: This isn’t a run of the mill pickaxe, this is a nordic pickaxe. They don’t grow on trees.
Me: What’s an ancient Nord pickaxe?
Glover: It’s the only tool that can mine stalrim, not many left, forging them is a lost art, the one Crecius borrowed I got from up north.

So, all I have for choices are: What do you have for sale, Is stalhrim a type of ore, How did you end up in raven rock, and What’s an ancient Nord pickaxe.

After choosing “What’s an ancient Nord pickaxe” instead of the 1st option, those are the only 4 choices to choose from and the quest has not started and there is no way to start it.

Closed by  BlackPete
June 28 2017 03:34 AM
Reason for closing:  Cannot Reproduce
BlackPete commented on January 21 2017 01:25 PM

We're going to need to take a look at your save (if you still have one). As far as I know this quest has always worked properly so it's going to be hard to reproduce the problem any other way.

BlackPete commented on June 28 2017 03:34 AM

No feedback provided in 5+ months. Time to close this ticket.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing