Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by J R - January 03 2017
Last edited by BlackPete - June 28 2017

FS#21821 - Broken "Activate Ancient Bowl"

After gathering your Thu’um at the end of The White Phial Mission so that you can turn it in to Nurelion, arriving at the bowl to activate it using the given quest item “Nurelion’s Mixture” The activation process will not start leaving the door closed. I’ve tried with the quest or without the Unofficial Skyrim SE Patch (in the same save file) but nothing works.

Closed by  BlackPete
June 28 2017 03:27 AM
Reason for closing:  Cannot Reproduce
BlackPete commented on January 15 2017 05:56 AM

Can you please provide a game save? We won't be able to reproduce the issue without one.

BlackPete commented on June 28 2017 03:26 AM

It's been 5-6 months and no feedback has been provided. Time to close this ticket.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing