Unofficial Skyrim Legendary Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Placed References
  • Assigned To No-one
  • Operating System Windows PC
  • Severity Very Low
  • Priority Very Low
  • Reported Version Skyrim LE: Hearthfire DLC
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
    • pinky (December 25 2016)
  • Private
Attached to Project: Unofficial Skyrim Legendary Edition Patch
Opened by pinky - December 25 2016
Last edited by BlackPete - July 14 2017

FS#21758 - Lakeview manor stage 1 floaty workbenches

Lakeview manor has a workbench that shows on the local map
as a rectangle island in the void outside the small house.
tcl investigation shows at least 3 floaty workbenches
and a light/particle effect from a high window in the main hall
are all enabled before their quest is completed / always enabled.

my draw distance is so low that investigating the farthest bench
makes the house disappear so i haven’t ventured past that.

Closed by  BlackPete
July 14 2017 01:47 AM
Reason for closing:  Cannot Reproduce
Additional comments about closing:  

No followup provided after 6+ months.

Nico coiN commented on December 26 2016 04:40 PM

Unless you can provide a proper save for debugging we'll have to wait so as we (the team) are also at this point in the walkthrough. And it may be long...

Admin
Arthmoor commented on January 27 2017 07:12 AM

We'll also need to get a form ID from the offending piece or it won't be possible to track this down.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing