Unofficial Skyrim Special Edition Patch

  • Status New
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity High
  • Priority Very Low
  • Reported Version Skyrim SE: Dragonborn
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by ginny - December 11 2016
Last edited by BlackPete - December 12 2016

FS#21695 - Final chapter in Waking Dreams black book - gate won't open to reach Miraak's temple

I’ve tried everything from restarting to making sure I’ve fulfilled all quests prior. The gate just won’t open. I’m not missing anything to open it.

ginny commented on December 11 2016 04:13 AM

Apologies I meant Waking Dreams. Also without going through the gate I have no way to finish the quest.

BlackPete commented on December 11 2016 06:03 AM

Could you please provide a list of the mods you use in the order that they're sorted?

ginny commented on December 12 2016 03:32 AM

Load Order is..

unofficial skyrim patch
alternate start
paarthurnax dilemma
Rich merchants of skyrim
Spiderwick Manor-adoption ready
Castle Volkihar Rebuilt
Winterhold Rebuilt
TEG Return to Helgen
This is Riverwood
Diverse Dragons Collection
Unlimited Shouts
Real Mountains
Elemental Destruction Magic
Apocalypse - Magic of Skyrim
Immersive Wenches
Faction Followers
Ring of Increased Carry Weight
A Quality World Map- Vivid
Crimson Ninroot Cheat Chest
Seraphim Female Body Replacer
Seraphim Female Body Replacer addon
Natural Eyes
Adorable Females
Kasia Eisen Armor for seraphim
Skyrim hair colors by dennis
God Tier Weapons and Light Armor
Angelic Halos and demonic horns
Black Mage Armor SE
Beast Skeletons [xbox one]
Morrowloot
Realistic Deayh Physics
More Blood and Gore
Whiterun home.esp
Small Breezehome animal pen
eli.brisheim.esp
Populated lands roads paths
Better solutide throne room
SHIVA Follwoer
Skyrim Followers
Apachii Sky hair SSE main XB1
Crafters storage
Mjoll Facelift Se- Black
Sucubus Armor
Phenderix Magic Evovled
Enhanced Blood Textures
Giant Chicken Mod
Redone castle of the rift
Castle Volkihar redux
Shrouds Elf Ears
Skeleton Key Riverwood
RS Children Overhual
Oh God Please No ( chanegs the death sound)
The Beasts of skyrim
Master the summit
Monsters reborn: special Edition
Lush Overhual
SKyrim SE Expanded Skyrim
Ashara Newermind Elven archer armor
Ashara Elven Knight
Orange Markers Gone= Volkihar Doors
[XB1] Ohh a Piiece of Candy
TEH Solstheim XB1 Version
Skyland- a landskape texture
Enhances Night SKyrim
Manor Roads
Unlimited Rings and Amulets
Shezrie's lake view hearthfire kitchen
old slayers chest
Dracos lakeview manor upgrade
cloaks & capes
lilly- female courier replacer
Morrowind & oblivion music
Christmas Lanterns
Gatoma Leere Armor for Seraphim
S[inning main menu emblem
ks hairdos lite
Holidays
Stones of Barenziah Quest Markers
Project Hippie
Immersixe Citizens
unique loot
skyrimm graphic overhual
whiterun supreme
serenity ashara princes of the woods
BIG: more kill moves
the valley of peace
zzjay's wardrobe
tdn equipable horns

sorry i know its a lot

Jacklyn commented on February 04 2017 04:12 AM

I am also experiencing the same issue. I play on the Xbox.
Taken from the Skyrim Wikia:

"i just completed the portion of the dragonborn questline where the shaman of the skall village sacrifices himself in order for my character to receive the final word from h. mora. now is the portion where i am to read waking dreams to confront miraak in apocrytha. however, when i open waking dreams nothing happens. i am not transported anywhere. just sits on the page of the book. any help would be appreciated."

I am having this issue, I've tried reloading saves and such and to no avail nothing works, this was before adding mods to it. After modding, and adding this as the first and only mod it didn't fix that issue, but it did help with a number of other things. I've tried getting other Black Books to try and unbug it and no luck.

What is supposed to happen is: when you open/read the book, the book will automatically close and Mora will transport you away to face Mirrak and finish the quest. However this doesn't happen.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing