Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Dawnguard
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Tim Jack - December 04 2016
Last edited by Arthmoor - July 29 2017

FS#21674 - Dawnguard - Florentius bug

All the Dawnguard characters tell me to report to Florentius for my next quest - Lost Relic. But there is no dialogue option with him for starting a quest. This means I am unable to progress in Dawnguard, as I cannot start the side quest.

Closed by  Arthmoor
July 29 2017 08:57 PM
Reason for closing:  Cannot Reproduce
BlackPete commented on December 05 2016 10:30 AM

Can you please provide a list of the mods you're using in the order they're sorted?

Tim Jack commented on December 05 2016 10:09 PM

I'm not using any mods apart from the USSEP which I installed to try and fix it! I originally had the alternate start mod but deleted it.

Admin
Arthmoor commented on July 29 2017 08:56 PM

Unable to reproduce this. Florentius is giving out quests as expected.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing