Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System XBox One
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Dawnguard
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by M Reese - November 25 2016
Last edited by BlackPete - June 28 2017

FS#21604 - Unable to complete Lost to the Ages [Xbox One]

After defeating dwemer bots and creating Aetherium item, and NPC conversation, the quest is not updated as completed. You are also unable to leave the forge area due to steps being retracted. Numerous reloads does not correct the problem.

Closed by  BlackPete
June 28 2017 07:54 AM
Reason for closing:  Cannot Reproduce
BlackPete commented on November 26 2016 02:45 AM

Can you please list the mods you're using (in the order they're sorted)?

M Reese commented on November 26 2016 06:24 AM

USSEP, Falskaar, Rich Merchants of Skyrim, Diverse Dragons Collection, Sofia, Daedric Blue Light Armor, The Paarthurnax Dilemma, Dragonborn Crafting Hall Special Edition, Breezehome, The Forgotten City, Gryphon Elven Armor, BIG: More Kill moves, Enhanced Night Skyrim

BlackPete commented on January 23 2017 10:39 AM

This should have been fixed in  FS#19803 . Perhaps the patch wasn't activated properly at the time you were doing the quest, because we tested the previous fix and it worked properly.

Edit: This quest completed properly from my testing.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing