Unofficial Fallout 4 Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Actors
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Fallout 4: Vanilla
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Unofficial Fallout 4 Patch
Opened by - November 14 2016
Last edited by Arthmoor - May 09 2017

FS#21519 - Mac's behavior?

ID: 001ad497
Behavior: I am not sure if he’s supposed to despawn or sit at his stand when he spawns in. But this time he chose to stay, but when i try to talk to him he gives me generic greets instead of giving me the option to trade with him.

Closed by  Arthmoor
May 09 2017 09:37 PM
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#22170 

commented on November 15 2016 04:11 PM

If he's not doing for anyone else. i think if he spawns but you dont talk to him, he might stay there and be glitched and give the generic greets.
Or maybe 1.8 broke him. *shrug*
Also if he respawns in another location he still gives generic greets.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing