Unofficial Skyrim Special Edition Patch

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Quests
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Skyrim SE: Dawnguard
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 7
  • Private
Attached to Project: Unofficial Skyrim Special Edition Patch
Opened by Kyle Stanley - November 10 2016
Last edited by BlackPete - June 28 2017

FS#21473 - Dawnguard quest: A New Order won't start

Dawnguard Quest: A New Order won’t start after being banished by Lord Harkon. After refusing to become a vampire lord and choosing to stay a werewolf and be banished, the quest will not update to report back to Isran at Fort Dawnguard. The scripted attack does not occur, no dialogue changes in any of the Dawnguard etc.

Tried restarting game and console as well as disabling all mods. No changes. Issue is still prevalent.

Closed by  BlackPete
June 28 2017 07:25 AM
Reason for closing:  Cannot Reproduce
Additional comments about closing:  

This quest starts just fine from my testing. Using "cheat" mods also invalidates the bug report and we cannot support those who use them.

NightStar commented on November 10 2016 05:51 PM

First off, we'll need to see your load order as this is most likely due to a mod conflict or badly sorted load order.

Secondly, disabling mods and continuing playing on the same save can lead to all sorts of strange issues, which are nearly impossible to diagnose, and cannot be fixed.

Justine Goldsborough commented on November 11 2016 03:06 AM

I just wanted to add that the same exact thing happened to me. And I didn't even have any mods downloaded at the time Lord Harkon banished me from his castle.

Kyle Stanley commented on November 18 2016 11:07 AM

This is my load order.

I also tried accepting the Vampire Lord power and then returning to the Dawnguard hoping to trigger the cure side quest. There was still no dialogue change with Isran.

Unofficial Skyrim SE Patch
(XB1) Hearthfire Building Materials God Chests
Ars Metallica
Seraphim Female Body Replacer
Seraphim Vanilla Armor and Clothing
Relationship Dialogue Overhaul
Roman Imperial Armor Replacement
Wet and Cold (XB1)
Immersive Wenches
[XB1] Ring of Increased Carry Weight
[XB1] Rich Merchants of Skyrim
50 pct More Perk Points
Sheogorath's Cheat Menu
Potion of Ultimate Leveling (XB1)
The Paarthurnax Dilemma
Vampires Suck: No Attacks in Towns
Essential Horses [Xbox One]
Gatoma Leere Armor for Seraphim
Black and Gold Embony Armor Retexture
[Xbox One] Dragon Carved Armor

BlackPete commented on November 18 2016 01:54 PM

The one mod that concerns me the most is "Sheogorath's Cheat Menu". This mod and others like it do things that are equivalent to using console commands on the PC version and are something that we're unable to support.

Kyle Stanley commented on November 18 2016 01:57 PM

Should I uninstall the cheat menu and try again?

BlackPete commented on November 18 2016 02:39 PM

My point in bringing that up was the damage may already be done if you've been using the cheat mod. The problem with Skyrim is that you can't uninstall mods on an existing game without it corrupting your save. You'd either have to start a new game or reload a save from a point before you installed the cheat menu in order to do a proper test.

NightStar commented on November 19 2016 10:08 AM

@Justine Goldsborough
From your post I got the impression that you had been using mods before you encountered this issue, but that you weren't using any at the time. If that's true, then we would like to know for sure. So, had you used mods on this savegame prior to this bug occurring and which ones?

BTW, that not uninstalling mods applies to mods in general, not just the cheat mod BlackPete was talking about above.

Kyle Stanley commented on November 19 2016 10:19 AM

No, all the mods above were being used at the time as well as the cheat menu.

I started a new game running the same mods but without the cheat menu and A New Order started as it should have.

Looks like all those hours on my first save were pointless :/

Ben Patrick commented on November 19 2016 09:51 PM

I'm having the same issue with A New Order not starting. Wasn't using any mods on the savegame prior to the bug.

Elliot Maginnis commented on November 20 2016 02:19 PM

Having the same issue on xbox one. Only Mod in use was the Unofficial skyrim patch.

The bloodline quest is marked as complete in my questlog on the stage of 'I should return to Isran and tell him what happened' without the objective to return to Isran.

Rik Mannix commented on December 08 2016 06:01 AM

I am having this same issue I am not using any mods either

BlackPete commented on December 08 2016 07:26 AM

Setting the platform to "All" since people have reported the same issue with this quest on PC as well in other tickets. Specifically  FS#21399 , which has been closed as a duplicate.

For those who are playing on PC and have a problem with "A New Order" starting, please upload a game save. If you play on Xbox One, please make sure you have USSEP activated after downloading; apparently it does not get activated automatically.

Melinda M. commented on December 16 2016 04:35 PM

Some information that might help:

I too encountered this issue: I tried the console commands described on uesp.net, but they did not work.

Then I found this entry on stackexchange:

http://gaming.stackexchange.com/questions/293803/why-wont-a-new-order-start

In my case, their recommended solution worked so try to dismiss your follower before opening Serana's sarcophagus. Without the follower, 'A New Order' started properly after I was banished from Castle Volkihar.

Alexander commented on January 31 2017 07:03 PM

Dear all,

I encountered this problem on Xbox one after being teleported from the castle. None of the walk through steps helped nor anything Bethesda told me to do.

The mod "quest debugger" fixed this issue for me eventually, find the mod and follow the steps. I've now managed to complete the dawnguard ambush. PROBLEM SOLVED :D

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing